MicrostockGroup Sponsors


Author Topic: Trying to upload first 10 - is upload down?  (Read 3416 times)

0 Members and 1 Guest are viewing this topic.

« on: March 19, 2011, 20:30 »
0
First of all - do we just upload JPGs of vectors for the first 10, or EPSs with their JPGS - but then is it 10 files in total, or 20 files?  

I assumed JPGS only and it's not working.  I tried to upload them and I get an "unknown error" - and it's not uploading them.  The jpgs are saved at 12-quality level and they say 9 - is that the problem?  

The files are also the correct size for both MP and MB as listed in their info.

I saw the post about it being down on 3/19 but it's 8pm already.... CST.
« Last Edit: March 20, 2011, 00:45 by lola »


« Reply #1 on: March 20, 2011, 08:41 »
0
I don't know about your first question, but I got an error too whn I uploaded a batch. Yesterday I couldn't get to the site at all.

« Reply #2 on: March 21, 2011, 15:13 »
0
I don't know about your first question, but I got an error too when I uploaded a batch. Yesterday I couldn't get to the site at all.

We are aware of the issues with image submission following our site release over the weekend.  We should have it corrected and working properly again shortly. Sorry for the inconvenience.

« Reply #3 on: March 21, 2011, 16:06 »
0
First of all - do we just upload JPGs of vectors for the first 10, or EPSs with their JPGS - but then is it 10 files in total, or 20 files?  

I assumed JPGS only and it's not working.  I tried to upload them and I get an "unknown error" - and it's not uploading them.  The jpgs are saved at 12-quality level and they say 9 - is that the problem?  

The files are also the correct size for both MP and MB as listed in their info.

I saw the post about it being down on 3/19 but it's 8pm already.... CST.

Hi Lola,

Whenever you upload EPS files, you will be required to send along an accompanying JPEG version as well.  These end up 'packaged' as one file and only count as a single upload.  You are able to submit images of any file type in your initial set of 10.

« Reply #4 on: March 21, 2011, 18:46 »
0
I also had similar sounding errors with my normal image uploads yesterday. Seems to all be working fine now (for me at least).

« Reply #5 on: March 21, 2011, 21:46 »
0
Thanks all, I will try again. ;)


 

Related Topics

  Subject / Started by Replies Last post
3 Replies
2438 Views
Last post January 05, 2008, 12:58
by mangia
3 Replies
3737 Views
Last post March 25, 2008, 19:21
by MicrostockExp
Anyone able to upload?

Started by dbvirago Bigstock.com

9 Replies
3083 Views
Last post April 07, 2008, 14:41
by vonkara
1 Replies
2612 Views
Last post May 20, 2008, 01:30
by khwi
6 Replies
7882 Views
Last post March 08, 2011, 11:50
by Niakris

Sponsors

Microstock Poll Results