pancakes

MicrostockGroup Sponsors


Author Topic: yaymicro-eps vector thumbnail appears as weird colour  (Read 3313 times)

0 Members and 1 Guest are viewing this topic.

« on: August 30, 2010, 08:40 »
0
hi all,

I uploaded my zip eps +jpg to yaymicro, and it seems the generated thumbnail make the colour different as what it supposed to be.

I don't know how to explain it, it is same as what thinkstock thumbnail for those vector.

it seems like the system is not able to generate as many colours as it should be.


what should i do? just leave it that way? it doesn't look nice and doesn't look like what my jpg preview is.


« Reply #1 on: August 30, 2010, 09:32 »
0
Hi mtkang

We have from time to time experianced some problems with colours from eps files. Could you please send me a email at
[email protected] and let me know what images you are having problems with, and I will have a look at what's going on, and hopefully fix the problem.

Regards,
Bjorn


« Reply #3 on: August 31, 2010, 09:10 »
0
so just let the generated jpg as it is?


« Reply #5 on: October 10, 2010, 05:25 »
0
it seems the problem is fixed, now the eps vector appears as normal.

Hopefully the change is going to implement on approved eps.


 

Related Topics

  Subject / Started by Replies Last post
0 Replies
1375 Views
Last post June 04, 2007, 17:28
by Istock News
0 Replies
3025 Views
Last post June 22, 2007, 13:28
by Istock News
3 Replies
3026 Views
Last post June 15, 2008, 06:04
by domencolja
1 Replies
1506 Views
Last post July 06, 2010, 16:00
by GrantP
9 Replies
4069 Views
Last post August 23, 2012, 13:01
by WarrenPrice

Sponsors

Microstock Poll Results