MicrostockGroup Sponsors


Author Topic: bug in my port (somebodies pictures in my port)  (Read 3474 times)

0 Members and 1 Guest are viewing this topic.

« on: December 11, 2008, 11:57 »
0
Hi All,

Any one else the same problem with zymmetrical.
This happend twice already in the beta version.
Today I was watching what kind of approved pictures I have in my portfolio and saw AGAIN some one elses pictures in my port.
I already give support an e-mail.
I thought they already fixed the problem in the beta version.
I think if it happens again my trust in zymmetrical is gone.
If this happens to me in my port I guess that my pictures are in some one elses port also.
So any one noticed this also?????     



zymmetricaldotcom

« Reply #1 on: December 11, 2008, 13:37 »
0
I am the system engineer, I am responsible for the system. We indicated the last time this happened that it is a temporary glitch caused by processing too many photos at once. We would not be in business if mixing up photos was what our system does for a hobby - we work all day long on this, and the system logs and fixes the issue when a glitch like this occurs. If you actually see the problem on your end, you are likely looking at outdated data.

In the new version of the Art Manager this 'ghost' thumbnails will not show up.


« Reply #2 on: December 11, 2008, 14:08 »
0
Thanks Keith,

I know you are working hard to get everything under control.
What I like about Zymmmetrical is the very quick respons and fix.
But you have to understand that when I open my account and looking through my port and see some wierd pictures you have to understand that this is not OK. 
Not for me but also not for the owner of those pictures.
I tried to get to the latest version but there is still one picture left in my port of someone else.


 

zymmetricaldotcom

« Reply #3 on: December 11, 2008, 14:37 »
0
Sure thing, I understand your concern.  You can believe that should a serious problem occur, we don't leave the office until it's resolved.  I feel badly that members who read this will probably feel compelled to rush to their account and spend time looking for a problem - it should not be necessary, please enjoy your day performing more productive tasks. :)

« Reply #4 on: December 11, 2008, 18:26 »
0
Hi Keith,

Good point your making.
It is not my style to blame you for something. But people should be aware that this could happen and that they report this so you could fix this.
I never noticed this if I don't go check my port once in a while.
Sorry for the misunderstanding of the situation.
BTW I still like your quick respons and repair on the site and hopefully it never will occur again 


 

Related Topics

  Subject / Started by Replies Last post
1 Replies
1838 Views
Last post June 18, 2009, 13:33
by Brian O'Shea
47 Replies
13121 Views
Last post October 25, 2009, 11:31
by Digital66
7 Replies
3474 Views
Last post November 05, 2009, 13:10
by FastRacer
16 Replies
4165 Views
Last post June 27, 2012, 10:12
by stockastic
37 Replies
6489 Views
Last post May 15, 2013, 15:36
by topol

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle