pancakes

MicrostockGroup Sponsors


Author Topic: Problems uploading releases at Alamy  (Read 4265 times)

0 Members and 1 Guest are viewing this topic.

« on: April 05, 2011, 05:36 »
0
I am trying to upload a stack of releases to Alamy.  I have always had problems with the upload tool giving errors and just kept trying and uploading and uploading.. today it seems to be giving me more troubles.

...

trying more later.. the same releases the same upload box.. now they work.  who knows why?!?  Does anyone have a more reliable work around?  Am i the only one who has problems with this.  I'm using Firefox and windows.
« Last Edit: April 18, 2011, 03:01 by leaf »


« Reply #1 on: April 18, 2011, 03:01 »
0
trying to upload releases again today and keep getting errors :(

« Reply #2 on: April 18, 2011, 03:18 »
0
OK, I guess I figured out a solution.  I downsized the releases a lot and compressed the jpg file a lot and now it works much better.

I take that back, I'm still having problems.
« Last Edit: April 18, 2011, 03:46 by leaf »

« Reply #3 on: April 18, 2011, 12:23 »
0
I haven't had any problems uploading releases before but maybe something stuck in the script cache?  Try clearing and going again?

LSD72

  • My Bologna has a first name...
« Reply #4 on: April 18, 2011, 13:10 »
0
I have to upload a release so I will try later today and see what happens.

« Reply #5 on: April 18, 2011, 13:44 »
0
I just uploaded a release a few hours ago. It seemed to be working ok.


 

Related Topics

  Subject / Started by Replies Last post
1 Replies
2296 Views
Last post July 21, 2009, 19:20
by Brian O'Shea
7 Replies
8917 Views
Last post July 09, 2011, 02:17
by Niakris
5 Replies
2819 Views
Last post July 12, 2011, 04:49
by IsaacFx
3 Replies
3645 Views
Last post October 30, 2013, 11:26
by Alatriste
2 Replies
1504 Views
Last post February 11, 2021, 14:37
by Hildegarde

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle