pancakes

MicrostockGroup Sponsors


Author Topic: Search Engine Not Working!!  (Read 2387 times)

0 Members and 1 Guest are viewing this topic.

« on: September 22, 2016, 12:09 »
0
The Search Engine at Deposit Photos was working incorrectly yesterday.  Their Technical Customer Service department confirmed the problem and it seemed to be working correctly today.  HOWEVER.... when I attempt to locate my own images by putting in the accurate keywords, I'm unable to bring up any of my images (over 1,000 in my portfolio).  They are aware of my problem and said they would look into it, but in the meantime I won't see any sales because no buyers will be able to see my images.  You may want to test your own images and see if you are encountering the same problem.


« Reply #1 on: September 22, 2016, 17:10 »
0
Same here. (BTW, the search engine does not work correctly at least since the end of August.) Wrote to them on Sep 07, but still to no avail, since about 60% of my portfolio does not come up in the search. And yes, almost no sales this month (14 by now vs. 54 in August).


 

Related Topics

  Subject / Started by Replies Last post
9 Replies
5536 Views
Last post October 11, 2006, 09:30
by Striker77s
11 Replies
4673 Views
Last post October 19, 2006, 11:59
by CJPhoto
42 Replies
12841 Views
Last post November 10, 2007, 01:50
by fotografer
3 Replies
2079 Views
Last post October 08, 2007, 11:11
by vonkara
3 Replies
3284 Views
Last post April 20, 2008, 12:03
by jsnover

Sponsors

Microstock Poll Results