pancakes

MicrostockGroup Sponsors


Author Topic: Missing payment and stats areas  (Read 3371 times)

0 Members and 1 Guest are viewing this topic.

« on: December 27, 2011, 05:10 »
0
I can no longer get the stats bars or the payment area to load. The "clickable" links to financials/friends/blog/stats etc. are no longer active. The images in my "most popular files" section no longer show up.

I've tried all the usual things in case it's some problem at my end - clearing the cache, restarting the computer, trying two different browsers (Firefox and Slimbrowser) - but that entire form area remains blank.

Is it just me or are others encountering this? Any ideas of how to restore it or is it another iStock bug?

Not being able to link to the area for claiming payment is soon going to be an issue.


« Reply #1 on: December 27, 2011, 05:22 »
0
A.O.K here
Using FF 9 on windows 7

« Reply #2 on: December 27, 2011, 05:29 »
0
Everything is loading on my end, but it's been extremely slow.

« Reply #3 on: December 27, 2011, 05:53 »
0
I've upgraded to FF9 - it's made no difference.

I wonder, could they have started using an updated program for the data that appear in that box? What is it, does anybody know? Perhaps I've not upgraded flash or something that it needs.

My laptop has the same problem as my desktop set-up.

« Reply #4 on: December 27, 2011, 06:20 »
0
Other kind of bug with my stats :
I'm a bronze contributor both in flash (+250 sold) and illustrations (+1900) but it says : you have 0 dlds and acceptance rate is 0%.

I wanted to try to apply for exclusivity (only for animations, i'm not fool enough to ask for it for illustrations ;-) but it is not possible since it seems i've sold nothing according to their database

I guess there's nothing to hope before beginning of january...

« Reply #5 on: December 27, 2011, 06:31 »
0
That's interesting. During last night about $11 (I guess...) disappeared from my stats. 'My uploads'  don't show any refund made, no mail from the customer center. Strange. In fact I have no proof of this 'miracle', my wife noticed it checking all portfolios with her notes and I'm sure she's right.

« Reply #6 on: December 27, 2011, 06:50 »
0
Tried it several times today -all working normally here in the UK (Windows Vista/IE9). Regards, David.

ShadySue

  • There is a crack in everything
« Reply #7 on: December 27, 2011, 06:57 »
0
I can no longer get the stats bars or the payment area to load. The "clickable" links to financials/friends/blog/stats etc. are no longer active. The images in my "most popular files" section no longer show up.

I've tried all the usual things in case it's some problem at my end - clearing the cache, restarting the computer, trying two different browsers (Firefox and Slimbrowser) - but that entire form area remains blank.

Is it just me or are others encountering this? Any ideas of how to restore it or is it another iStock bug?

Not being able to link to the area for claiming payment is soon going to be an issue.

I can get into all the above, and can get straight into 'request payout', though I didn't take it further. The lowest of my three stats bars has disappeared again. Several people are reporting random access problems in the bugs thread on the help forum (not all the same problem). I guess it might get fixed by the Jan 3rd cut-off date, but don't necessarily hold your breath.

« Reply #8 on: December 27, 2011, 07:10 »
0
I can no longer get the stats bars or the payment area to load. The "clickable" links to financials/friends/blog/stats etc. are no longer active. The images in my "most popular files" section no longer show up.

I've tried all the usual things in case it's some problem at my end - clearing the cache, restarting the computer, trying two different browsers (Firefox and Slimbrowser) - but that entire form area remains blank.

Is it just me or are others encountering this? Any ideas of how to restore it or is it another iStock bug?

Not being able to link to the area for claiming payment is soon going to be an issue.

I can get into all the above, and can get straight into 'request payout', though I didn't take it further. The lowest of my three stats bars has disappeared again. Several people are reporting random access problems in the bugs thread on the help forum (not all the same problem). I guess it might get fixed by the Jan 3rd cut-off date, but don't necessarily hold your breath.

This seems to be different, I can't see anything in that area at all and I can't see other people's blog areas, etc. As nobody else seems to be suffering from it, it may have something to do with a program update I haven't taken - but I don't know which one it would be.

« Reply #9 on: December 27, 2011, 10:36 »
0
It's working again now, but I didn't do anything. Very strange.

« Reply #10 on: December 27, 2011, 11:11 »
0
It's working again now, but I didn't do anything. Very strange.

must be gremlins.  ;)

« Reply #11 on: December 27, 2011, 14:01 »
0
It's working again now, but I didn't do anything. Very strange.

must be gremlins.  ;)

And the gremlins are back at it again.  So it looks as if it is another bug at their end, after all.


 

Related Topics

  Subject / Started by Replies Last post
4 Replies
3204 Views
Last post August 01, 2008, 09:57
by domencolja
3 Replies
1930 Views
Last post July 09, 2013, 17:57
by Phillip Minnis
12 Replies
5096 Views
Last post April 18, 2017, 11:00
by jhxuluo2003
9 Replies
3594 Views
Last post January 08, 2019, 08:45
by ShadySue
0 Replies
1703 Views
Last post May 15, 2020, 03:35
by pryzmat

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle