MicrostockGroup Sponsors


Author Topic: Quickmeta Problems  (Read 4287 times)

0 Members and 1 Guest are viewing this topic.

« on: June 03, 2011, 15:11 »
0
MicrostockSubmitter seems to have a problem with Quickmeta in the current version: When I select one of my images and hit Quickmeta, I enter the search term(s) and the corresponding images load as before. However when I select the first proposed image, I receive an empty warning box and nothing is updated on the lefthand side (description, categories,... all stay empty), same happens when selecting multiple images afterwards.

Anyone experiencing the same issue? Any fix around?

This is the first issue I am having with the tool (besides some error messages when using Quickmeta before) and I really appreciate its featues!


« Reply #1 on: June 04, 2011, 00:44 »
0
Same problem here, I just get a white box and no keywords

« Reply #2 on: June 04, 2011, 09:48 »
0
+1  ???

« Reply #3 on: June 06, 2011, 02:43 »
0
I sent a note to the author pointing to this thread via the contact form of the programs site http://microstocksubmit.com
Lets hope it gets fixed soon!

« Reply #4 on: June 09, 2011, 14:31 »
0
Update: The issue seems to be fixed - did not receive a reply (yet) but just tried again.

Thanks for fixing...

« Reply #5 on: June 17, 2011, 10:51 »
0
Sorry for the long waiting time.

Yes, we recently updated Quickmeta function.
Besides fixing that issue, we added possibility to use ShutterStock as the source of metadata instead of BigStockPhoto.


 

Related Topics

  Subject / Started by Replies Last post
8 Replies
4763 Views
Last post December 02, 2008, 11:20
by Peter
5 Replies
2797 Views
Last post October 14, 2016, 05:31
by LouisPhotos
15 Replies
4819 Views
Last post March 01, 2019, 10:53
by mindoozas
0 Replies
1092 Views
Last post February 25, 2019, 23:05
by Niakris
1 Replies
2251 Views
Last post August 27, 2019, 12:59
by Niakris

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle