MicrostockGroup Sponsors


Author Topic: Queries on many aspects  (Read 4665 times)

0 Members and 1 Guest are viewing this topic.

« Reply #25 on: December 11, 2013, 04:48 »
0
Virtually no post photo processing shot in raw. I am still learning about raw but am very loathe to change settings much. Just a tad where needed like colour or light etc. Isn't the histogram supposed to be a curve upwards??

There is something wrong here. Either your screen, your camera settings or the raw processing method.
It looks like a high iso shot.
What is shutterspeed and aperture in that photo?


aly

« Reply #26 on: December 11, 2013, 23:47 »
0
It seems I have mis read the ISO=1000, speed =1/2000, f/5.6, distance 5.5 metres, 250mm focal length.
I am using 55-250 canon lens zoomed up a little to get this duck. The more you zoom the worse the noise, etc. Will have to stick with 18-55mm lens as no problems  like this.

« Reply #27 on: December 11, 2013, 23:50 »
0
.
« Last Edit: May 12, 2014, 00:13 by Audi 5000 »

« Reply #28 on: December 12, 2013, 02:18 »
0
It seems I have mis read the ISO=1000, speed =1/2000, f/5.6, distance 5.5 metres, 250mm focal length.
I am using 55-250 canon lens zoomed up a little to get this duck. The more you zoom the worse the noise, etc. Will have to stick with 18-55mm lens as no problems  like this.

That exactly sounds like you are going on auto iso.

So now you know what was wrong, and why you got the noise. High iso, simply.


 

Related Topics

  Subject / Started by Replies Last post
3 Replies
2074 Views
Last post March 05, 2014, 11:53
by DonLand
0 Replies
1526 Views
Last post March 31, 2019, 02:28
by videoguy

Sponsors

Microstock Poll Results