MicrostockGroup Sponsors


Author Topic: Pond5 capping our search results?!  (Read 1564 times)

0 Members and 1 Guest are viewing this topic.

« on: July 01, 2019, 12:32 »
0
What I found today might completely destroy Pond5 reputation...
I was trying to find via public search a specific file from my database, while not finding it I did found it on my harddrive... because I thought they might have rejected it or it wasn't properly uploaded. I also had the metadata for the file from Pond5. Which is kinda strange... so I tried searching the file via the contributor uploader. And there it was marked as ONLINE. But, I'm not able to find it in the public search.

So, is Pond5 capping my search results? Must I go through all 15000 files to confirm that all files are visible to buyers? I crap you not this is very depressing.



I'm sure gonna stress out the support about this crap.


« Reply #1 on: July 01, 2019, 12:46 »
0
"Through" is not keyworded on that footage.

But I tried searching for several other keywords that should have had that video as a result and wasn't able to find it.

« Reply #2 on: July 01, 2019, 12:47 »
0
So, is Pond5 capping my search results? Must I go through all 15000 files to confirm that all files are visible to buyers? I crap you not this is very depressing.

99.9% more likely a bug, which happens from time to time. I have sorted out a few myself. E-mail them and they will help.

I find 14,936 of your files, and the other cat videos. But not that particular one. Also, as you probably know, it can take 24 hours to index, but I see this file is older.

« Reply #3 on: July 01, 2019, 12:49 »
0
"Through" is not keyworded on that footage.

It doesn't have to be in the keywords.

« Reply #4 on: July 01, 2019, 13:02 »
0
i searched via filename in contributor uploader. And yes, it has been uploaded about a half a year ago.

« Reply #5 on: July 02, 2019, 09:35 »
0
i searched via filename in contributor uploader. And yes, it has been uploaded about a half a year ago.

I can find it now. Clearly a database issue/bug right?

« Reply #6 on: July 02, 2019, 12:18 »
0
They responded that the clips were under "Sensitive use". That * was really vulgar for the curator.  ::)

« Reply #7 on: July 02, 2019, 12:32 »
+1
Haha, ok!

Did you have the "p" word in the tags somewhere?

Well, glad it's been fixed anyway. No capping. :)

« Reply #8 on: July 02, 2019, 14:01 »
0
It was in more than just this one missing clip.


 

Related Topics

  Subject / Started by Replies Last post
5 Replies
2574 Views
Last post March 13, 2011, 21:51
by Read_My_Rights
2 Replies
1885 Views
Last post April 12, 2011, 20:11
by redwater
0 Replies
965 Views
Last post January 18, 2013, 12:14
by grsphoto
14 Replies
5580 Views
Last post November 09, 2013, 13:01
by jarih
3 Replies
1543 Views
Last post June 10, 2015, 20:27
by YadaYadaYada

Sponsors

Microstock Poll Results