MicrostockGroup Sponsors


Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - DonQuicky

Pages: [1]
1
Stocked, thanks for your reply. That's what I intended to do yesterday but got maintenance notification of that forum. Therefore I decided to post it here. Symbiostock forum is back online and I already posted this topic in right forum.


Thanks again for responding, I will set this topic as DUPLICATE.

2

After upgrading Symbiostock Professional to 1.4.7 i do experience errors on sending Tweets with the option Tweet Selected Images. See errors below.

Code: [Select]
Warning: substr() expects parameter 1 to be string, array given in/home/debxxxxx/domains/dutchreflex.nl/public_html/wp-content/plugins/ss-professional/lib/twitter-manager/functions.php on line 89

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/debxxxxx/domains/dutchreflex.nl/public_html/wp-content/plugins/ss-professional/lib/twitter-manager/functions.php:89) in/home/debxxxxx/domains/dutchreflex.nl/public_html/wp-content/plugins/ss-professional/lib/twitter-manager/functions.php on line 58

4
Just upgraded the Symbiostock Theme to 2.9.9 and the Pro-package to 1.3.0. When I try to authenticate Twitter I receive an error:
Code: [Select]
Fatal error: Cannot redeclare class OAuthException in /home/xxxxxx/domains/dutchreflex.nl/public_html/wp-content/plugins/ss-professional/lib/twitter-manager/resources/twitteroauth/OAuth.php on line 8Anybody a suggestion?


5
Yes, I am using version 1.2.6 of the Pro package with Version: 2.9.7 of the master template at this moment and still no go ... I don't see any errors also in my browsers [Chrome, Opera, Firefox] with developer tools.

7
Leo, consider it done. You've got mail  :)

8
I installed the Professional package 1.1.9 on Symbiostock theme 2.9.4 with Child theme 0.1.0 with succes. At this moment I want to authenticate our site to our Twitter account. When I hit the (Re)Authenticate link on the Twitter settingspage on Symbiostock nothing happens and leaves me with empty page. I have made an entry in Twitter for accepting from my site with all the OAuth settings.

The link on page in the manager for authenticating to Twitter is pointing to: dutchreflex.nl/?ss-twitter-auth=1

It happens in IE11, IE10, Chrome 30, Firefox 25, Opera 18.

Is there a setting for Twitter I forgot to set?

Note: when trying to construct a tweet from the batch for a single image, I receive the following PHP-error:
Code: [Select]
Fatal error: Call to a member function post() on a non-object in /home/deb75895/domains/dutchreflex.nl/public_html/wp-content/plugins/ss-professional/lib/twitter-manager/functions.php on line 241
I believe this error is caused by the problem not able to setup Twitter in Twitter section of Symbiostock.

Pages: [1]

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle