pancakes

MicrostockGroup Sponsors


Author Topic: Ktools: Images in subcategories not showing up in main category  (Read 5204 times)

0 Members and 1 Guest are viewing this topic.

« on: April 08, 2011, 04:19 »
0
I am guessing this is how it is supposed to work, but it seems illogical.

If I have a main category call People, and two subcategories - Babies and Adults.

I then sort all the photos into either the baby or adult category.

When someone clicks on the People category I would expect that all the baby and adult images would show up, but this is not the case, the People category now shows empty and to see any people photos the user has to further click on either Babies or Adults.

I'm guessing it wouldn't take too many lines of code to switch this around, but I haven't done digging to find it yet...
« Last Edit: April 08, 2011, 04:35 by leaf »


« Reply #1 on: April 08, 2011, 09:05 »
0
If you put the image in both categories, they will be in people as well. It will be more category selecting which is time consuming.

WarrenPrice

« Reply #2 on: April 08, 2011, 10:14 »
0
I am guessing this is how it is supposed to work, but it seems illogical.

If I have a main category call People, and two subcategories - Babies and Adults.

I then sort all the photos into either the baby or adult category.

When someone clicks on the People category I would expect that all the baby and adult images would show up, but this is not the case, the People category now shows empty and to see any people photos the user has to further click on either Babies or Adults.

I'm guessing it wouldn't take too many lines of code to switch this around, but I haven't done digging to find it yet...

I may be way off base here, Leaf, but have you checked "preferences."  In my organizer, there is an option (preference) to display "only" images in selected catalog ... or  ... display "all" images.

Or, something like that.

Again, I'm not the programmer, just the user.

« Reply #3 on: April 08, 2011, 10:41 »
0
I am guessing this is how it is supposed to work, but it seems illogical.

If I have a main category call People, and two subcategories - Babies and Adults.

I then sort all the photos into either the baby or adult category.

When someone clicks on the People category I would expect that all the baby and adult images would show up, but this is not the case, the People category now shows empty and to see any people photos the user has to further click on either Babies or Adults.

I'm guessing it wouldn't take too many lines of code to switch this around, but I haven't done digging to find it yet...

I may be way off base here, Leaf, but have you checked "preferences."  In my organizer, there is an option (preference) to display "only" images in selected catalog ... or  ... display "all" images.

Or, something like that.

Again, I'm not the programmer, just the user.

hmm.. where is that setting?

« Reply #4 on: April 08, 2011, 10:42 »
0
If you put the image in both categories, they will be in people as well. It will be more category selecting which is time consuming.

yeah, that would be an OK work around, but in the batch edit function you can't add images to multiple categories.. just move around their main category :S

« Reply #5 on: April 08, 2011, 13:13 »
0
yeah, that would be an OK work around, but in the batch edit function you can't add images to multiple categories.. just move around their main category :S

I've got a mod for that, but if you can get it to work another way, that is probably easier.


 

Related Topics

  Subject / Started by Replies Last post
6 Replies
4172 Views
Last post October 29, 2008, 07:40
by domencolja
7 Replies
2728 Views
Last post September 18, 2012, 11:10
by florin1961
31 Replies
13107 Views
Last post November 09, 2012, 18:28
by RacePhoto
5 Replies
2615 Views
Last post June 15, 2014, 06:29
by hairybiker777
0 Replies
1697 Views
Last post November 07, 2015, 16:11
by stockyme

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle