MicrostockGroup Sponsors


Author Topic: Site Speed  (Read 4668 times)

0 Members and 1 Guest are viewing this topic.

ShadySue

  • There is a crack in everything
« on: December 29, 2019, 10:52 »
+10
Is it only me or has this site been running like treacle on and off this past week? I'm finding it to be very slow at times (not all times) across three devices, two wi-fi services and 4G, and where I don't see other sites being any slower than normal, including photo-heavy sites and YouTube videos.


steheap

  • Author of best selling "Get Started in Stock"

« Reply #1 on: December 29, 2019, 11:10 »
+1
It has been really slow until the past 30 minutes or so - maybe something has been fixed!

« Reply #2 on: December 29, 2019, 11:16 »
+1
I've had a problem getting this to pull up at all, for at least the last 2 days.

Just now, with the same issue, I restarted my computer and then MSG came right up. So I thought it was just me.

But if others are having the same problem, it's obviously not just me.

steheap

  • Author of best selling "Get Started in Stock"

« Reply #3 on: December 29, 2019, 11:17 »
+1
No - it has been really slow but now its fixed

steheap

  • Author of best selling "Get Started in Stock"

« Reply #4 on: December 29, 2019, 11:34 »
+3
Or maybe not!

« Reply #5 on: December 29, 2019, 11:47 »
0
Slow for me the last 2 days. I tried earlier, wasnt opening. But just now it came right up. Maybe fixed?

ShadySue

  • There is a crack in everything
« Reply #6 on: December 29, 2019, 12:05 »
0
Slow for me the last 2 days. I tried earlier, wasnt opening. But just now it came right up. Maybe fixed?
Normal speed, dead slow and timing out

« Reply #7 on: December 29, 2019, 12:52 »
+7
Hi guys.
Agreed - I found it super slow 2 evenings and off and on the past while.  Not sure what is up - I wonder if it is being visited a lot by spammers.. which uses up all the resources.  I asked the hosting company the other night when I noticed it and got a few suggestions, but will perhaps also send things through cloudflare which will hopefully stop a few of the DDOS 'attacks' as well..

either way - i'll work out a solution

ShadySue

  • There is a crack in everything
« Reply #8 on: December 29, 2019, 12:53 »
+3
Hi guys.
Agreed - I found it super slow 2 evenings and off and on the past while.  Not sure what is up - I wonder if it is being visited a lot by spammers.. which uses up all the resources.  I asked the hosting company the other night when I noticed it and got a few suggestions, but will perhaps also send things through cloudflare which will hopefully stop a few of the DDOS 'attacks' as well..

either way - i'll work out a solution

Thanks, sounds like a lot of work for you.  :-\

« Reply #9 on: December 29, 2019, 13:02 »
0
Same problem here from southern Europe.

Now it runs ok.

« Reply #10 on: December 29, 2019, 13:51 »
0
When it hangs up on me, the donate bitcoin ad on the top has some xtra words including err.

« Reply #11 on: December 30, 2019, 18:03 »
0
When it hangs up on me, the donate bitcoin ad on the top has some xtra words including err.
Yeah - that really bugs me too.  I can't figure out how to get rid of that.  I don't see it on Chrome... just when I was using MSG on an android phone did I see it.

« Reply #12 on: December 30, 2019, 18:04 »
0
When it hangs up on me, the donate bitcoin ad on the top has some xtra words including err.
Yeah - that really bugs me too.  I can't figure out how to get rid of that.  I don't see it on Chrome... just when I was using MSG on an android phone did I see it.


I don't see it on
PC - Firefox, Chrome
iPhone - Safari, Chrome

I did see it with
Android - I forget which browser...

ShadySue

  • There is a crack in everything
« Reply #13 on: December 30, 2019, 18:06 »
+2
I see it in the Samsung browser for Android.

But thanks for your work in the background. MSG seems to be running at its usual speed today.  :)

« Reply #14 on: December 30, 2019, 22:01 »
0
When it hangs up on me, the donate bitcoin ad on the top has some xtra words including err.
Yeah - that really bugs me too.  I can't figure out how to get rid of that.  I don't see it on Chrome... just when I was using MSG on an android phone did I see it.


I don't see it on
PC - Firefox, Chrome
iPhone - Safari, Chrome

I did see it with
Android - I forget which browser...

I was seeing it with Chrome on a pc but now everything works great.

georgep7

« Reply #15 on: December 31, 2019, 06:38 »
0
Site was slow or even not loadin while Christmas season, thought it was due to many visitors or something.
Still seeing an error while loading page but minor flaw, never really bothered me,
thought that I had to have a bitcoin "wallet" or something to eliminate the "error" :)


« Reply #16 on: December 31, 2019, 11:05 »
+1
With Linux and Chrome no problems, just the speed those days.


No error messages.

Uncle Pete

  • Great Place by a Great Lake - My Home Port
« Reply #17 on: January 02, 2020, 16:56 »
+2
Site was slow or even not loadin while Christmas season, thought it was due to many visitors or something.
Still seeing an error while loading page but minor flaw, never really bothered me,
thought that I had to have a bitcoin "wallet" or something to eliminate the "error" :)



I've been seeing that message for at least four months. When I had slower internet, the loading was so slow, I could see all kinds of things, that are gone now. I mean like watching a page load somewhere and seeing all the Google, Amazon, and other sites that are being fed data from places.

By the way, ever since Sue asked and thinks got back to normal, I haven't had a slow day again, but there were a few where the whole site just sat and spun.

All good now.

« Reply #18 on: January 04, 2020, 02:13 »
0
Site down for 3 days Here. all fine Now.was getting "TLS Handshake" ? whatever that is.
« Last Edit: January 04, 2020, 02:15 by rinderart »

« Reply #19 on: January 04, 2020, 13:34 »
+1
Very slow here in central Mediterranean as well for more than a week. Comes on and off and performs "TLS handshake" almost forever. Using Firefox on Win 10. It took nearly a minute to see a preview of this post.

« Reply #20 on: January 04, 2020, 18:05 »
+1
I couldnt even get to it a couple of hours ago. OK now though.


« Reply #21 on: January 05, 2020, 01:41 »
+2
Very slow here, and even my antivirus detected a Trojan while loading. Leaf, you need to look at this asap.

georgep7

« Reply #22 on: January 05, 2020, 03:53 »
0
Same here, again, no loading or extra slow.
First time noticed over 1000 Guests?

« Reply #23 on: January 05, 2020, 04:01 »
+1
It has been very slow, falling to load some pages, and unable to send a post, for some days (weeks?)
Then it seemed that things turned normal but it was just a mirage.
Now again the pages need minutes to load (when they not fail to to it)

georgep7

« Reply #24 on: January 05, 2020, 04:58 »
0
Perhaps it is our fault, yours and mine Chichikov.
With our comments in other thread we attracted ex-wives that took pledge of property (....or bandwidth!) :P

It has been very slow, falling to load some pages, and unable to send a post, for some days (weeks?)
Then it seemed that things turned normal but it was just a mirage.
Now again the pages need minutes to load (when they not fail to to it)


 

Related Topics

  Subject / Started by Replies Last post
11 Replies
3675 Views
Last post March 18, 2007, 13:49
by hatman12
8 Replies
3193 Views
Last post May 18, 2007, 05:26
by Federico87
25 Replies
10675 Views
Last post April 18, 2008, 16:16
by CofkoCof
0 Replies
1262 Views
Last post May 02, 2012, 01:03
by Microstock Man
7 Replies
1545 Views
Last post December 07, 2012, 17:45
by loop

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle