pancakes

MicrostockGroup Sponsors


Author Topic: Messed up the number of images displayed  (Read 2588 times)

0 Members and 1 Guest are viewing this topic.

« on: August 19, 2013, 18:12 »
0
I have a little problem. I wanted to "Reprocess" all images applying a new watermark.

Went to "Royalty Free Images" in my admin area (/wp-admin/edit.php?post_type=image). Then I clicked on "Screen Options" to raise the number of Symbiostock images displayed to a maximum of 999. After I did that I couldn't access any images anymore. My guess is that 999 images to load puts too much load on the server. Whenever I click on "Royalty Free Images" the screen will be completely white (empty).
I can still access the admin area but not "Royalty Free Images".

Any ideas how to solve the issue? Any ideas where to find and alter it in the database?


« Reply #1 on: August 19, 2013, 18:26 »
0
Never mind. I found it in the database table oby_usermeta. Well, at least I know not to mess with it again.

« Reply #2 on: August 19, 2013, 18:33 »
0
At least you found it and fixed it.  I wouldn't have thought to look in the database.

Anything over 20 and I'm wee bit overwhelmed though I do understand the reasoning behind wanting to up the number.  Less pages and clicks to reprocess images.

« Reply #3 on: August 19, 2013, 19:34 »
0
I reprocessed mine yesterday and bumped it up to 50 without a problem. But it did take about an hour or so to do them all.


 

Related Topics

  Subject / Started by Replies Last post
5 Replies
4213 Views
Last post May 23, 2008, 05:01
by rjmiz
6 Replies
2585 Views
Last post February 01, 2011, 08:46
by cathyslife
2 Replies
1422 Views
Last post May 18, 2013, 15:24
by djpadavona
5 Replies
2828 Views
Last post June 07, 2013, 21:34
by Ron
5 Replies
6884 Views
Last post December 26, 2017, 12:08
by obj owl

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle