pancakes

MicrostockGroup Sponsors


Author Topic: Upload problems  (Read 12661 times)

0 Members and 1 Guest are viewing this topic.

« on: June 30, 2008, 03:32 »
0
Except for very few images, I was never able to submit my files through the web form, I almost always receive an error message.

At the beginning I made an attempt to submit my files via FTP; but they never even appeared in my submissions page for editing.

I almost gave up on the site; both of my tickets were never addressed and it is physically impossible to upload anything. Does anyone experience the same problem or I'm the only one?



zymmetricaldotcom

« Reply #1 on: June 30, 2008, 03:49 »
0
Hi, We did respond to the ticket, did you not receive it?

At any rate, first step in case of a 'Content Expired' message would be to press Ctrl-F5 to ensure you have a fresh copy of the page. Since our site is under development constantly, there is the possibility sometimes of your web browser saving an older version of the page. Not likely, but can happen. 

If that doesn't solve your web form upload problems, then we will need to explore the issue a bit more as to your local setup - clearly people are uploading daily so it's hard to think it's a widespread issue.

Thanks

« Reply #2 on: June 30, 2008, 17:54 »
0
Hi Keith,

Thanks for taking time to reply to my message. Really appreciate it.

>>We did respond to the ticket, did you not receive it?
Oh, yes sorry. Unfortunately it was not helpful with my issues.

>>first step in case of a 'Content Expired' message would be to press Ctrl-F5 to ensure you have a fresh copy of the page.

Refreshing page worked only when the images were actually uploaded on your servers. In my cases they wouldnt upload, especially when I was using FTP.

>>If that doesn't solve your web form upload problems, then we will need to explore the issue a bit more as to your local setup - clearly people are uploading daily so it's hard to think it's a widespread issue.

I am puzzled by myself; both, the web form and FTP are not working.

Just to clarify, I am using Firefox and I dont believe I have any firewall on. Lately I am uploading files to other sites on a daily basis and never have any problems.

Just a mystery to me


« Reply #3 on: July 01, 2008, 16:31 »
0
I checked the site today and was surprised to find one image waiting review - I haven't uploaded anything in months (Feb was the last time). 

Going to the submissions page, I found one image dated as if uploaded today.  Was something lost in my last upload?

Regards,
Adelaide

zymmetricaldotcom

« Reply #4 on: July 01, 2008, 17:19 »
0
ImageZebra, I would in this case, to avoid any further frustrations, get the files in via mail:   

Europe:
Keith Tuomi
Bussestrasse 4
22299 Hamburg Germany

or

North America:
Attn:Reviewers
Flyerstarter Services Ltd.
4365 Raeburn
North Vancouver B.C.
V7G 1K1 Canada

We reimburse for postage costs of submissions where acceptance rate is higher than 50%, and return Hard Drives and Flash Disks in all cases. Non-returned formats are Blu-ray, DVD and CD. I am of course pretty curious as to why both FTP and Web don't work in your situation, but you sound obviously technically competent so we won't bore you with trying to debug the problem any further.


Maria,  it came up as an issue yesterday that some FTP submissions were backlogged, if yours suddenly popped up maybe you had a few waiting in FTP.


« Last Edit: July 01, 2008, 17:22 by zymmetricaldotcom »

« Reply #5 on: July 04, 2008, 00:48 »
0
Thank you Keith,

I would certainly consider this option. It may be the way to go.


« Reply #6 on: July 16, 2008, 16:18 »
0
This site need to fix their upload process. I am sure that I am not the only one that is frustrated with it, and that many contributer just stopped uploading there without saying anything. I tried the upload with IE and firefox, and cleaning the cash, but I would say 99% I am ending up seen "Critical Error". Sometime no message at all and when checking under submission they aren't there. Upload again and the next check in the submission show the image double. FTP is not better. You never know if the files show up or just sitting in the folders.

I know the site is still in BETA and I am usually not complaining, but I am frustrated and I feel that it is to time consuming. I think that I will stop uploading and check back once a month to see if something has changed.

zymmetricaldotcom

« Reply #7 on: July 16, 2008, 16:30 »
0
Hi Henrik,

You will be pleasantly surprised shortly. Today we have finished the new upload system and will be spending some time testing and checking tomorrow, and hopefully get it up then. Stay tuned.

« Reply #8 on: July 17, 2008, 18:46 »
0
Looks like the upload is, at least for me, working again without any errors.

Do I see this right, that you cannot upload editorial images anymore? I can't find the checkmark for it.

zymmetricaldotcom

« Reply #9 on: July 18, 2008, 02:46 »
0
Good to hear it is working for you.

You are correct the editorial description item is on temporary hold until we complete some more system upgrades.

« Reply #10 on: July 18, 2008, 04:54 »
0
Hello,
I still have got photos and graphics blocked in ftp folders since last month...
If you can do something... thx

zymmetricaldotcom

« Reply #11 on: July 18, 2008, 12:32 »
0
Pushed the photos through, thanks. 

Graphics are undergoing a bit of a re-structuring, we're moving to .EPS-only to make things simpler, so your waiting graphics will be there for a bit longer. We have a bit of a surprise if you visit the submissions page now, formal newsletter will go out on Tuesday. ;)


« Reply #12 on: July 18, 2008, 13:50 »
0
Looks like a huge improvement.   ;DI'm looking forward to that flash uploader. 

zymmetricaldotcom

« Reply #13 on: July 20, 2008, 13:54 »
0
Flash uploader is live. Hit us with your best shot(s).    ;)

anjo J

« Reply #14 on: July 25, 2008, 12:55 »
0
Hello people, I was just checking in here for information sake.
Technical problems aside, can someone opine on their experience with Zymmetrical. I , like many others I am sure, am considering signing up too.
But since many of you , who are already with SS,IS,etc... have started with Z too, how do you feel it brings you sales potential? maybe?

« Reply #15 on: August 11, 2008, 06:28 »
0
upload problem for me 2

would you do something?
uploaded via ftp since 7/8 and i can't see anything in the site to edit.

i've send ticket also (no answer)


zymmetricaldotcom

« Reply #16 on: August 11, 2008, 06:47 »
0
Thanks for your patience, we have a bit of a backlog and are bringing on new reviewers this week.  Your files will be on the move shortly.

« Reply #17 on: August 22, 2008, 02:52 »
0
I uploaded a batch with FTP and they took about a week to appear on the site.  I found the description page confusing and hope that my images have retained their descriptions and keywords.

My photos are now under review but I can't see if the titles and descriptions are there and I can't put them in if they have been deleted.

I have had my first two sales and will upload more when I can see these have gone through properly.

Here's my portfolio.
http://www.zymmetrical.com/artists/artist-profile/uid/50138/
« Last Edit: August 22, 2008, 02:55 by sharpshot »

zymmetricaldotcom

« Reply #18 on: August 22, 2008, 03:18 »
0
Hi,

Thanks for your patience with the wait times- we are getting our new Reviewers up to speed, and will be getting things smoothed out once these new team members are on the case 100%.

I am a bit confused about your experience with the Describe process-  did you read the instructions link in that section (yes I know men don't read the manual, i'm bad for this too :) )    All photos retain any EXIF/IPTC data stored within, if you click on the row of a particular photo awaiting description, you will see it's data show up in the inputs on the left.

The Describe section is admittedly complex, but once you get the swing of it, you will see that it truly is a fast way to batch describe photos. If you can confirm you read the Instructions page, and it's still just not making sense, then let me know and I can try and find out why you may be having trouble.

P.S. don't forget to add some content to your profile page: if you go to http://www.zymmetrical.com/artists/artist-profile/uid/50138/ when logged in, lower down you will find options for adding blog feeds, 'About me' texts, a friends module, and more.

thanks!

« Last Edit: August 22, 2008, 03:21 by zymmetrical »

« Reply #19 on: August 22, 2008, 03:48 »
0
I did read the instructions.  Just had another go and I can see how it works but I still find it too complicated.  I have to select every image separately to see if the keywords are there and I still can't see if the title and description are there.  As I don't have a lot of time, I like to see that all the data is there for all the images I have uploaded and then press the submit button.

zymmetricaldotcom

« Reply #20 on: August 22, 2008, 04:15 »
0
The idea is a free workflow - if you have 200 files waiting, you could just leave the 'Price' checkbox turned on, and then apply prices in batch.  Or, if as you indicate, you aren't interested in choosing a Category or Price, you can simply select all the photos that have a minimum of 10 tags (it will show a green checkbox and 'Tags' icon next to each photo that meets this requirement).

So, in essence, if you want to just send the files on to the Reviewers (the 'Pending' section), you can do it in 2 clicks: 

1. Click 'Select All' checkbox on top right to on (this will highlight the first 20 photos waiting, or, if you change the page size via the number input on the top, however many photos are currently listed on the page)

2. Click 'Submit Described Files'

Thats all, if for some reason some of the files do not have the minimum 10 tags, they will simply not move on until you add or import tags.  You do not need to check if IPTC data is there - if it's in the file, we've got it. :)

p.s. Don't forget that Model Release association is always required for photos that need one - that step cannot be bypassed.

Screenshot: (note that only the submission ID #10471 in this situation is sufficiently described in order to go on to the Pending section)



« Last Edit: August 22, 2008, 04:29 by zymmetrical »

« Reply #21 on: August 22, 2008, 08:36 »
0
That looks straightforward.  I will upload more when my pending ones go through.

« Reply #22 on: August 22, 2008, 10:03 »
0
Keith, I posted this in ZYm's forum, but you seem to spot these things more quickly here than there. 

08/20/2008 10:31 AM

I went to search a topic and on the bottom of the page my name caught my eye attached to someone else's photo. 

This is a little disconcerning.  Last week my approved photos went up by 2 but my portfolio did not.  I thought I must have to wait for the system to update, but now I am concerned that missing photos have been credited to some other photographer?

I just went back and clicked on the "wrong" thumbnail and it went to one of my photos.

http://www.zymmetrical.ca/art/photos/photos-people-active/fileid/zyimgpla02313/

- This same photogaph DOES NOT appear in any search results that I tried. 
- She DOES appear in my art manager.
- She DOESN'T appear in my portfolio
- The Keywords seem to be attached in the art manager, but definitely no search results.

Whatzup?

And now I have 65 approved and only 57 in my folder.  Leads me to conclude that my photos are in someone else's account?


On another note, I am encouraged by the sales that I have received, but I am surprized by the rejections.  Very surprized.  I don't claim to be the world's best talent, but I'm surprized that photos I've sold dozens, and one a few hundred times are shot down so easily (especially when I only find 4 photos with those keywords).    But yes, it's best to be know to have a good library, and not be just another site that tries to stuff it's content during the building phase. 

zymmetricaldotcom

« Reply #23 on: August 22, 2008, 10:16 »
0
Hi Lorraine,

My subscription to our own forums got turned off accidentally this week, so I guess that's why that one got missed, sorry. :'(  Been so busy had not even had time to browse.

There is no problem with photos 'going to other accounts', part of our new admin-side review system is postponing image processing directly after approval - before, the reviewers would sit and wait while the system crunches the file and does all the backend things.  Now, a robot comes along hourly and processes a set amount of photos, thus distributing the load across the day and night. So if files have been approved but are not in your Art Manager / port page, it means they are lined up ready to parachute onto the site.   

I think in the future we can a message like 'in process' under these files so this is more clear.  For now they just kind of go backstage and then pop out again a few hours later (depending on approval load).

Yes we must deal with this question daily 'I sell this XXX times elsewhere'. We have an evolving but strict Editorial policy, and believe me, we would not be rejecting files if we thought they could make us both money in the context of Zymmetrical. I have 101% faith in our Reviewer team they are great at what they do, and we all have the same gameplan. That being said, human error can happen so if there's a reject that really, truly makes no sense, then by all means shoot a PM or support ticket.

thanks


« Reply #24 on: August 22, 2008, 11:32 »
0
There is no problem with photos 'going to other accounts'

But why is someone else's photo in MY account then?  Just their thumbnail, but it leads to my photo, and this particular photo is not in the search engine.  The keywords are attached, but this photo does not return in searches.


Now, a robot comes along hourly and processes a set amount of photos, thus distributing the load across the day and night. So if files have been approved but are not in your Art Manager / port page, it means they are lined up ready to parachute onto the site.   

If hourly is they way it is supposed to refresh, these photos have not refreshed in 4 or 5 days.  I don't even know what they are.  But my cue goes down and my approved photos number goes up, but the number stays the same in my art manager.

I know I have to sound like the biggest complainer, there's some things about the upload process that have put me off a bit.  But I'll make a good list and maybe they are not so unreasonable.  I just can't get back to my cue this week, but I'll keep a list when I do.  Still in Beta, so maybe you don't mind the feedback.
« Last Edit: August 22, 2008, 11:39 by Pixart »


 

Related Topics

  Subject / Started by Replies Last post
0 Replies
2134 Views
Last post November 22, 2009, 05:49
by admin
4 Replies
8266 Views
Last post January 13, 2011, 22:51
by LouisDavilla
14 Replies
3061 Views
Last post June 18, 2019, 14:04
by PaceyH
5 Replies
2245 Views
Last post September 16, 2020, 10:06
by cristianstorto
14 Replies
2104 Views
Last post November 01, 2021, 08:47
by gnirtS

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle