MicrostockGroup Sponsors


Author Topic: no more keywords and description on Fotolia  (Read 5489 times)

0 Members and 1 Guest are viewing this topic.

« on: September 08, 2007, 07:01 »
0
Since thursday, when i upload new photos, no keywords and description appear in editing mode!!!
iptc datas seams not to be read anymore. Try three times and nothing to do, are you encountered the same problem?


dbvirago

« Reply #1 on: September 08, 2007, 08:12 »
0
I haven't had a problem, but I read on another board that some are and FT is aware of it.

digiology

« Reply #2 on: September 08, 2007, 08:22 »
0
Yes, happened to me also  :(

« Reply #3 on: September 08, 2007, 09:35 »
0
I uploaded a single by webform on Thurs, no data, deleted.  Same photo by Java Friday, no data.

« Reply #4 on: September 08, 2007, 10:13 »
0
I still refuse to submit photos to Fotolia, mostly because their digital watermark is a joke. I just don't trust them.

PaulieWalnuts

  • On the Wrong Side of the Business
« Reply #5 on: September 08, 2007, 21:21 »
0
I uploaded yesterday and some of the IPTC worked, some didn't.

« Reply #6 on: September 10, 2007, 06:19 »
0
I had the same problem and didn't notice until I had uploaded 55 images. *. Emailed support so waiting to hear back from them!

« Reply #7 on: September 10, 2007, 07:13 »
0
I have had  the same problem several days,and still the same:(

« Reply #8 on: September 10, 2007, 20:39 »
0
Same problem. I use the Flash uploader. I copy/past the keywords in, but it sure is annoying.

Another annoyance is, that when I upload photos from another country than my home location, I have to change the country for each photo. Has anyone found a way around that?

« Reply #9 on: September 10, 2007, 21:28 »
0
Another annoyance is, that when I upload photos from another country than my home location, I have to change the country for each photo. Has anyone found a way around that?
When I fill in the country field in Exifer, FT reads it.  Or used to, I haven't uploaded lately when you guys are having problems.

Regards,
Adelaide

« Reply #10 on: September 10, 2007, 21:47 »
0
Same problem. I use the Flash uploader. I copy/past the keywords in, but it sure is annoying.?
I've been having the same experience lately.
An annoying nuisance, but one that can easily be worked around.

« Reply #11 on: September 11, 2007, 00:33 »
0
Same here, uploaded some yesterday with FTP and no iptc data

« Reply #12 on: September 11, 2007, 03:28 »
0
I do not have thos problems, because I add my keywords manualy, and upload images using flash tool.

« Reply #13 on: September 16, 2007, 04:43 »
0
Everything looks like it is working properly again, well at least for me. Would've been nice to have been informed that we could upload again though.

« Reply #14 on: September 16, 2007, 08:24 »
0
Everything looks like it is working properly again, well at least for me. Would've been nice to have been informed that we could upload again though.

Ya....I uploaded 100 images last week and only about 10 had keywords and decriptions come thru....what a pain !!!!!! It took me way to long to add the keywords...even cut and pasting.  I wish they would just let us know.

I uploaded 5 today and they all worked ok....so I guess it up again.....???  maybe.

« Reply #15 on: September 22, 2007, 09:01 »
0
I've had this problem with images that were in the que before the V2 upgrade, and still haven't got around to actually finishing many of these.

It seems to me that the search engine still isn't working properly. Some contributors are obviously benefiting from this due to reduced competition on their files from searches. For me, a few of my files come up, but many are still lost in cyberspace. This is very frustrating considering the amount of time that I have spent on FT.

I tried doing a search for some files on both the German and English versions - the same search results in different outcomes - eg. "Sydney" in the German version gives 358 results - in the English version 1049.

Although I've spent quite a few hours trying to get back into updating my files on Fotolia this week, I think I'll go back to my policy of WAITING until the search engine is fixed before uploading anything.


 

Related Topics

  Subject / Started by Replies Last post
4 Replies
1624 Views
Last post October 18, 2012, 08:30
by 99idesign
5 Replies
2857 Views
Last post July 22, 2013, 18:28
by cascoly
2 Replies
1538 Views
Last post September 25, 2013, 10:13
by Beppe Grillo
2 Replies
2134 Views
Last post September 05, 2014, 11:50
by dpimborough
4 Replies
1184 Views
Last post May 10, 2018, 12:48
by Dumc

Sponsors

Microstock Poll Results