pancakes

MicrostockGroup Sponsors


Author Topic: Anyone having issues uploading via ftp on Graphic Leftovers?  (Read 4841 times)

0 Members and 1 Guest are viewing this topic.

« on: April 09, 2010, 14:38 »
0
I uploaded my latest batch last night around 11pm and was hoping that they'd show up in pending/unfinished by this morning.  They didn't.  Live help is offline so I re-uploaded them.

Anyone else experiencing the same?


« Reply #1 on: April 09, 2010, 17:08 »
0
It doesn't work that way - they'll move directly from FTP to 'approved' or 'rejected' without showing up in "Pending approval".    They've been reviewing submissions within a day or so.

« Reply #2 on: April 09, 2010, 17:55 »
0
I know it's not instantaneous.  I uploaded 11 pm last night and checked them this morning and showed up nowhere in pending or approved.  I think there might be a glitch in there system so I tried uploading again this afternoon and will check again this evening.  If they don't appear anywhere then I'll contact support.  This is just very frustrating.

« Reply #3 on: April 09, 2010, 18:50 »
0
But I think you're seeing the normal behavior.  My FTP'd images never show up in "Pending" but after a day or so, they're either in Approved or Rejected.  They don't review over weekends.  Just FTP them and wait a couple of days.

« Reply #4 on: April 10, 2010, 01:38 »
0
They've ended up in approved :) except for 1 that needed to be finished.  I just haven't gotten used to doing the keywording, titles and descriptions before I submit which I've started but usually I had them end up in unfinished.  So I freaked out over nothing so now I know that it is normal behavior for that site so next time I upload I'll just sit and wait for them to show up either approved or rejected.

Thanks guys :)

« Reply #5 on: April 19, 2010, 17:55 »
0
Hi Anita,

We've been adding so many images lately that our uploader has been getting stuck and I've had to un-jam it a few times :) It should be good now and there shouldn't be as much of a delay as you saw before. Thanks for being patient!

« Reply #6 on: April 19, 2010, 19:02 »
0
Hi Anita,

We've been adding so many images lately that our uploader has been getting stuck and I've had to un-jam it a few times :) It should be good now and there shouldn't be as much of a delay as you saw before. Thanks for being patient!

Thanks danoph.  no worries :)  I'm happy with it.   Sounds like ya'all are getting a lot new contributers and a ton of uploads :) 

Oh!  While your here (I know this is another thread and I'm lazy today) I noticed you've started adding stock photos to the site.  Have photos been selling or is it too soon to tell?

Thanks :) 

« Reply #7 on: April 21, 2010, 11:12 »
0
Hi Anita,

We've been adding stock photos for a few months now, and they are starting to sell. They aren't as popular as our vector illustrations which is the niche we started with, but since we have more design related photos (without people in them), people are starting to notice that and come to us for that too :)

« Reply #8 on: April 21, 2010, 11:17 »
0
Hi Danoph

Can you see if there is something wrong with my account? I haven't added one image to your site this year because it won't let me. Always leaves "half" files (just EPS, no vector or the other way around) and I receive errors in both IE and Safari.. What can I do to get my images online?

Thomas

« Reply #9 on: April 21, 2010, 15:18 »
0
Hi Anita,

We've been adding stock photos for a few months now, and they are starting to sell. They aren't as popular as our vector illustrations which is the niche we started with, but since we have more design related photos (without people in them), people are starting to notice that and come to us for that too :)

Okay.  All I'm doing right now is shooting objects and whatnot.  I shall start uploading those then :)

« Reply #10 on: April 21, 2010, 17:44 »
0
Hi Thomas,

That's not good! I was wondering why I haven't seen any new stuff from you. I am assuming you are using the web uploader...are you on a windows computer? We've been having problems with all the different versions of flash and IE browsers tend to cause problems with the uploader. I noticed you have an FTP account, so if you could use that instead of the web uploader, I can guarantee your files will work since it isn't relying on the browser and adobe flash to upload.

« Reply #11 on: April 22, 2010, 11:24 »
0
Hi Everyone,

Turns out there was a problem with our FTP server for the past 2 or 3 days. Sorry about the frustration, but it should be fixed now. You can continue uploading as usual again. Sorry and thanks!


 

Related Topics

  Subject / Started by Replies Last post
Graphic Leftovers

Started by marish « 1 2  All » GLStock

46 Replies
15420 Views
Last post November 20, 2010, 13:03
by michaeldb
2 Replies
4814 Views
Last post February 21, 2010, 16:15
by mwp1969
6 Replies
2936 Views
Last post March 03, 2010, 17:11
by danoph
18 Replies
6381 Views
Last post August 17, 2010, 20:39
by stormchaser
4 Replies
2428 Views
Last post November 27, 2010, 06:02
by photosoup

Sponsors

Microstock Poll Results