MicrostockGroup Sponsors


Author Topic: files not showing in istock port  (Read 5030 times)

0 Members and 1 Guest are viewing this topic.

dk

« on: March 19, 2010, 08:08 »
0
Anyone notice a delay on files showing up on your istock port? All my files approved last week are still not showing up, some of them from Saturday 13 March. I've never had such a delay before.

 :'(
« Last Edit: March 19, 2010, 08:10 by dk »


« Reply #1 on: March 19, 2010, 08:27 »
0
They are having server problems and said on their forums that they expect to have fixed it today. There's a thread about it in the "Help" section.

« Reply #2 on: March 19, 2010, 08:28 »
0
Anyone notice a delay on files showing up on your istock port? All my files approved last week are still not showing up, some of them from Saturday 13 March. I've never had such a delay before.

 :'(


Yes, they do have "a little hiccup in the matrix" - as Rob put it. Read all about it here:

 http://www.istockphoto.com/forum_messages.php?threadid=188041&page=1

dk

« Reply #3 on: March 19, 2010, 12:22 »
0
thank you both!

« Reply #4 on: March 19, 2010, 13:02 »
0
Yes, they do have "a little hiccup in the matrix" - as Rob put it. Read all about it here:  http://www.istockphoto.com/forum_messages.php?threadid=188041&page=1

"This thread has been locked."
Hahahaha... still good old iStock.  ;D

« Reply #5 on: March 19, 2010, 13:10 »
0
Yes, they do have "a little hiccup in the matrix" - as Rob put it. Read all about it here:  http://www.istockphoto.com/forum_messages.php?threadid=188041&page=1

"This thread has been locked."
Hahahaha... still good old iStock.  ;D

It's been locked because a new one has been opened on the subject. JJRD said they didn't fix the bug and that they're working hard to get it done today.

« Reply #6 on: March 19, 2010, 17:20 »
0
Yes, they do have "a little hiccup in the matrix" - as Rob put it. Read all about it here:  http://www.istockphoto.com/forum_messages.php?threadid=188041&page=1

"This thread has been locked."
Hahahaha... still good old iStock.  ;D

It's been locked because a new one has been opened on the subject. JJRD said they didn't fix the bug and that they're working hard to get it done today.

However it's now 4.20pm, Friday in Calgary.

« Reply #7 on: March 19, 2010, 19:06 »
0
I just checked and my portfolio is up to date and my newly approved files (from the last week or 10 days) are now showing up in searches, so it did get fixed

« Reply #8 on: March 20, 2010, 16:19 »
0
hmm, i just noticed this thread a moment ago.
an hour ago, i had a bit of problem accessing my port via the VIEW PORTFOLIO link to my IS link.
when i hit that, i see an error message.

now, it appears to be working.
so maybe IT at IS is still working at the glitch.

vlad_the_imp

« Reply #9 on: March 23, 2010, 03:23 »
0
There are various glitches at the moment, all being reported in the Help forum. IStock has a poor record with technical problems, often taking days or even weeks to properly sort them out.

« Reply #10 on: March 23, 2010, 03:42 »
0
Problems still exist. My latest files are not showing in port or searches. Files that are visible are behind older files in a Sort by Age for main keyword. They keep saying it will be fixed in a few hours. It's been over a week now, with various ineffective fixes made so far. I won't be uploading there again for a while.

vlad_the_imp

« Reply #11 on: March 23, 2010, 10:19 »
0
What is annoying is that they don't just halt uploading until it's fixed-there are hundreds of files piling on with the great likelihood they'll  never be seen again.

« Reply #12 on: March 23, 2010, 12:50 »
0
Anyone else have a sale DISAPPEAR from IS? That happened to me today. When I checked my sales earlier, it was there. Now it's gone.  ???

« Reply #13 on: March 23, 2010, 14:44 »
0
Quote
What is annoying is that they don't just halt uploading until it's fixed-there are hundreds of files piling on with the great likelihood they'll  never be seen again.

I think they may have done that. I was uploading six this morning. Went to do other things. Just noticed DeepMeta was still open on my computer. Looked, and two were pushed back into my need to upload space. If I try to send them to IS, it says I don't have any upload slots. And this morning I had 21 left.

vlad_the_imp

« Reply #14 on: March 24, 2010, 10:40 »
0
I see people are still reporting problems. IS has a poor record of fixing technical issues quickly.

dk

« Reply #15 on: January 04, 2011, 11:24 »
0
Same problem again, files approved 28 December still not showing up today 04 January.

 ???

ShadySue

  • There is a crack in everything
« Reply #16 on: January 04, 2011, 11:28 »
0
Same problem again, files approved 28 December still not showing up today 04 January.

 ???

two threads about this over on iStock:
http://www.istockphoto.com/forum_messages.php?threadid=282572&page=1
and
http://www.istockphoto.com/forum_messages.php?threadid=286732&page=1

dk

« Reply #17 on: January 04, 2011, 12:00 »
0
thanks, i feel better i'm not alone in this!


 

Related Topics

  Subject / Started by Replies Last post
10 Replies
6279 Views
Last post December 10, 2008, 17:49
by KB
4 Replies
4621 Views
Last post December 11, 2008, 18:26
by kaycee
10 Replies
3800 Views
Last post February 28, 2010, 04:56
by MichaelJay
2 Replies
1863 Views
Last post August 21, 2010, 18:26
by elvinstar
31 Replies
8574 Views
Last post January 16, 2012, 12:05
by traveler1116

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle