MicrostockGroup Sponsors


Author Topic: Istock log-in https page show a yellow triangle?  (Read 3516 times)

0 Members and 1 Guest are viewing this topic.

vonkara

« on: August 16, 2013, 14:52 »
0
Anyone else getting this? The page load as a green https and then after 2 seconds of loading become a yellow triangle https.

I didn't log-in because of this and deleted all cache and cookies in Google Chrome, but it keep being a yellow page. Anyone can tell if it's okay to log in securely?

Thanks in advance!


« Reply #1 on: August 16, 2013, 15:06 »
0
On IE, I get that, along with an error message that parts of the page will not be allowed to load because of invalid security certificates. I really do not know what that means, and I did report it. However I don't get the error on Chrome or Safari -- and the iStockphoto site will not function at all on this version of IE.  So I just put it down to an IE thing and ignore it.

vonkara

« Reply #2 on: August 17, 2013, 08:17 »
0
By "report it", do you mean post on the Istock forum about it?

« Reply #3 on: August 19, 2013, 08:01 »
0
By "report it", do you mean post on the Istock forum about it?
Yes, in one of the bug threads. 


 

Related Topics

  Subject / Started by Replies Last post
5 Replies
3154 Views
Last post August 19, 2007, 11:13
by Whiz
5 Replies
3018 Views
Last post February 28, 2009, 05:07
by araminta
6 Replies
3814 Views
Last post September 30, 2009, 13:33
by Graffoto
2 Replies
3640 Views
Last post April 15, 2011, 11:26
by jamirae
42 Replies
10969 Views
Last post November 29, 2011, 16:56
by lisafx

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle