MicrostockGroup Sponsors


Author Topic: What the fudge? Is the uploads page showing correctly?  (Read 4197 times)

0 Members and 1 Guest are viewing this topic.

« on: June 16, 2010, 17:11 »
0
I get the upload application page when accessing my upload page:

http://www.istockphoto.com/my_uploads.php?page=1&order=LastDownload

Does yours show up correctly?
« Last Edit: June 16, 2010, 17:22 by click_click »


« Reply #1 on: June 16, 2010, 17:16 »
0
that works fine here !!  :)

« Reply #2 on: June 16, 2010, 17:24 »
0
I get the upload application page when accessing my upload page:

http://www.istockphoto.com/my_uploads.php?page=1&order=LastDownload

Does yours show up correctly?


+1 !

« Reply #3 on: June 16, 2010, 18:29 »
0
Same problem here, don't know whats up.

« Reply #4 on: June 16, 2010, 18:38 »
0
Lisa just made me aware of it: http://www.istockphoto.com/forum_messages.php?threadid=223181&page=1

They have some issues.

« Reply #5 on: June 16, 2010, 20:48 »
0
Yep, same problem. And it seems not be the only one.
Dont't know if there is a relation but my sales are down.

« Reply #6 on: June 16, 2010, 21:37 »
0
Deep Meta has been working fine for uploads all day for me.

RacePhoto

« Reply #7 on: June 16, 2010, 21:41 »
0
Lisa just made me aware of it: http://www.istockphoto.com/forum_messages.php?threadid=223181&page=1

They have some issues.


Briefcase is missing and a number of upper bar links take me to the upload page, instead of stats. I'm sure they will find the problem and fix it soon.

« Reply #8 on: June 17, 2010, 04:21 »
0
DeepMeta is not working for me. Bummer. Hope they fix the problem soon. Not getting any sales either. That might not be related, but I hope so I think.

pieman

  • I'm Lobo
« Reply #9 on: June 17, 2010, 10:46 »
0
http://www.istockphoto.com/forum_messages.php?threadid=223181&page=11#reply

Rest assured we have people working on things. Sorry for the trouble, folks. The thread linked above is where everyone is commenting. One thing I will leave with you all is a short list of the errors we have received so far:

1. Uploads Page is unavailable.
2. Detailed Catagories box in the uploads section is not working properly
3. error 4004 (you do not have the correct access level to use this class) while trying to add keywords through DeepMeta.

So, if you are one of the people who have been given a forced day off from uploading at iStock it's probably due to the missing Uploads Page. However, if you are experiencing any additional errors please feel free to either add your issue to the thread linked above, PM me here, or send me a site mail at iStock.

Lobo out.
« Last Edit: June 17, 2010, 10:48 by pieman »

donding

  • Think before you speak
« Reply #10 on: June 17, 2010, 12:57 »
0
I just uploaded 15 through deep meta and they all uploaded fine except for one. It kicked it back. When I clicked on it, it said something about iStock message empty. I'm trying to upload it again. I haven't uploaded the new version of deep meta yet so maybe thats why they went through?


 

Related Topics

  Subject / Started by Replies Last post
1 Replies
2144 Views
Last post June 24, 2008, 02:08
by fotografer
19 Replies
8602 Views
Last post January 25, 2009, 15:10
by Ploink
3 Replies
2155 Views
Last post June 19, 2009, 16:56
by dk
1 Replies
2608 Views
Last post July 24, 2010, 12:32
by the808state
3 Replies
1499 Views
Last post January 31, 2019, 13:22
by ForrestBrown

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle