MicrostockGroup Sponsors

Envato Elements

Author Topic: Problems at LO  (Read 9102 times)

0 Members and 1 Guest are viewing this topic.

dbvirago

« Reply #25 on: February 14, 2008, 10:29 »
0
I'm getting a proxy error everytime I try to upload.


dbvirago

« Reply #26 on: February 15, 2008, 09:17 »
0
Another day, another error.

"Some images weren't accepted: Broken pipe"

digiology

« Reply #27 on: February 15, 2008, 09:41 »
0
I have uploaded two batches of files (one from Jan 15) and they are not showing up in the submit section. When I log back in via FTP I can see them all sitting there. I have already emailed support and am waiting to hear back.

I seem to recall someone else having the same problem and they did something (reset password?!?) to help push them through. I have never had a problem uploading before.

Ideas anyone?

I had similar problem with my two of three latest upload batches. After a few days the files started appearing into submit section. I did not know if the login to ftp account and logout help, but some systems have "ftp-logout" triggers which tell the system to move files and sometimes these systems failes to run... I do not know how the system is done in LO, so this just  a quess as always:).

br, MJP

Well still nothing. When I log in via FTP my files are still sitting there. Support has not gotten back to me either. Other than disconnect, I cannot find any ftp-logout triggers in Cyberduck. Like I already said - I never had a problem before.  :'(

dbvirago

« Reply #28 on: February 15, 2008, 13:01 »
0
The triggers referred to would be on the LO side. I tried ftp also and saw a batch sitting there I uploaded in December. Support rarely answers me unless I CC Bryan. Since Jill left, support seems to have fallen apart.

« Reply #29 on: February 15, 2008, 13:05 »
0
FTP has been a bit hit and miss lately.  I just use the website upload page at the moment.  Sales are improving nicely for me, so they are getting the most important thing right.

« Reply #30 on: February 15, 2008, 16:59 »
0
beyond ftp.....    I had a batch sitting there waiting to be kw'ed and submitted.....   took several minutes just to upload the description.... in the end,   couldn't get one done.... filled out all the data, hit the key and..... wait and wait and wait....... finally,  I just shut it down. Time is money and I couldn't wait any more.      Hope it's running soon,  I have a batch there already waiting for kw & descriptions and I've got about 50 more I'd like to upload....        8)=tom


modify:  WHOA...... above was yesterday. I just went to try today and it was click, click, click... that fast!!    Superb!!!!  As Darth Vadar would say,  "Most Impressive!"
« Last Edit: February 15, 2008, 18:37 by a.k.a.-tom »

« Reply #31 on: February 17, 2008, 19:04 »
0
following up on this.... however, it looks to be a dead thread... but today,  LO was flying!!!!   I waited on nothing!!   I was very impressed.  I hope this is the future.   .....of course, now we'll see how long it takes to get pix approved, or...... shot down :D.     My thanks to the LO gang, at least, this weekend!! It was a pleasure uploading and kw'ing!!  8)=tom

digiology

« Reply #32 on: February 17, 2008, 20:10 »
0
I give up  :'(


 

Related Topics

  Subject / Started by Replies Last post
11 Replies
2157 Views
Last post March 08, 2015, 12:09
by disorderly
6 Replies
1755 Views
Last post February 02, 2016, 07:33
by ssviluppo
2 Replies
858 Views
Last post July 12, 2016, 08:38
by Stock Wife
2 Replies
469 Views
Last post February 03, 2019, 14:14
by trabuco
5 Replies
928 Views
Last post April 10, 2019, 09:11
by Uncle Pete

Sponsors

Microstock Poll Results