pancakes

MicrostockGroup Sponsors


Author Topic: Keywords are being switched to wrong image in Veer  (Read 4438 times)

0 Members and 1 Guest are viewing this topic.

« on: December 17, 2010, 17:33 »
0
The keywords for the image that I most recently uploaded with MicrostockSubmitter to veer were applied to the previous image in the pending queue! Does it not work correctly with Veer yet, guess I will have to go back and manually redo all the keywords for the other image. I'll have to go back and check all my other images and make sure keywords aren't being switched on other images as well.


« Reply #1 on: December 17, 2010, 17:38 »
0
Ugh, kind of a pain now as I realize once submitted you can't edit keywords in the pending list or delete the file. I will have to wait for veer to reject the image now for wrong keywords.

« Reply #2 on: December 17, 2010, 17:45 »
0
Yes Veer is pretty hard to test properly since images are locked once submitted :(
Does it happens to you all the time or did it happen only on last submit?

donding

  • Think before you speak
« Reply #3 on: December 17, 2010, 21:16 »
0
I had the same thing happen as well also it didn't upload any of the model releases. I ended up contacting customer support and explained to them what happened and ask them to move them back to unfinished section. They did and I was then able to take care of both issues. I had a batch to Dreamstime that had no title, just the file numbers and the whole batch was rejected.

I'll stick to the good old fashioned uploads which I do myself.

« Reply #4 on: December 17, 2010, 23:14 »
0
I had a different problem with Veer submission: keywords were good but pictures were not submitted still in the edit queue.

Also added an agency by custon ftp but it does not appear on the list

Thanks:)

« Reply #5 on: December 18, 2010, 06:42 »
0
To investigate and fix issues with Veer I need more detailed information on what was happening.

Quote
Also added an agency by custon ftp but it does not appear on the list

Did you fill out login, password and ftp address correctly?
Did you try to scroll down list in main program window? May be it was here but you did not notice it ?

« Reply #6 on: December 18, 2010, 11:04 »
0
Ok regarding custom ftp  I tried with cutcaster. They ask to leave the password field blank, so I did that and the site does not appear.
If I put a password then the site shows up on the list, but of course ftp upload does not work:(

« Reply #7 on: December 18, 2010, 12:13 »
0
Oh thats the reason then. I'll add possibility to leave password field blank.

« Reply #8 on: January 19, 2011, 10:00 »
0
I'm also having problems with the metadata at Veer. Sometimes it's ok, but most of the time all of the pictures I submit gets the same info. This also happens if I submit one and one picture.
The funny thing is that Veer have accepted the pictures even though the metadata is way off.... e.g. now I have a picture of a lighthouse called "Iguana on the beach"  8)


 

Related Topics

  Subject / Started by Replies Last post
9 Replies
3602 Views
Last post February 21, 2008, 21:45
by graficallyminded
6 Replies
2125 Views
Last post September 03, 2009, 17:14
by louoates
33 Replies
8065 Views
Last post October 06, 2011, 06:40
by Niakris
3 Replies
1839 Views
Last post January 27, 2012, 04:47
by Microstock Man
2 Replies
2156 Views
Last post December 10, 2012, 17:48
by chrisbradshaw

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle