pancakes

MicrostockGroup Sponsors


Author Topic: Files not uploading.  (Read 3017 times)

0 Members and 1 Guest are viewing this topic.

« on: April 28, 2015, 03:17 »
+1
Has anybody tried to upload to ponds5 today?  I am getting an error on ftp saying that too many people are already connected and the site upload isn't working for me either.


Me


« Reply #1 on: April 28, 2015, 03:21 »
0
Haven't tried uploading today but have received that message before, you need to use one of the other ftp servers; ftp2 or ftp3. If you check the site it gives details

« Reply #2 on: April 28, 2015, 03:29 »
0
OK thank you.  I should have thought of that.

« Reply #3 on: April 28, 2015, 03:32 »
+1
I'm now getting this error which I have no idea what it means - Connection attempt failed with "EAI_NONAME - Neither nodename nor servname provided, or not known. 
I don't think I have ever got ftp to work on Ponds but the site upload is usually ok

Noedelhap

  • www.colincramm.com

« Reply #4 on: April 28, 2015, 05:03 »
+1
I've had problems uploading as well. Both on the site and with Stocksubmitter they did upload but they just don't appear in the list.

Edit: FTP didn't connect either.
« Last Edit: April 28, 2015, 05:18 by Noedelhap »

« Reply #5 on: April 28, 2015, 05:20 »
-1
Yup,cant upload anything at all via ftp (too many users connected) or even http since 12 hours ago.
May need to give it a day,experience says that whenever this happens at pond5 it is usually for a short period of time.

« Reply #6 on: April 28, 2015, 05:23 »
0
Could the site update be the reason?

http://www.pond5.com/community?thread=43147176&lp=1

adminjonasdev 27 Apr 2015 09:14
Hi, just a heads up that we updated the site today. Here's a list of some of the changes that might be relevant to you:

- Deprecated a (very) old version of the uploads page
- Added another thumbnail on Edit Item page (to be able to see the thumbnail as you edit the keywords)
- Added new version of Adobe Premiere plugin to www.pond5.com/adobe
- FTP downloads and FTP settings added to Preferences page
- It is now possible to search for an item-id and get directly to the item page
- Improved price help with downconversion (4k to HD)
- Improved language switching
- Decreased number of objects loaded during site generation (should improve render time slightly)
- ...and a lot of Search Engine Optimization fixes to improve search engine ranking

« Reply #7 on: April 28, 2015, 07:03 »
0
Looks like its working now.
(Not going to make the correlation between p5 and ss server troubleshooting right now, although i should)

« Reply #8 on: April 28, 2015, 08:59 »
+1
Thank you all for your answers.  I will give it another go now.

« Reply #9 on: April 09, 2016, 00:44 »
+1
I've had problems uploading as well. Both on the site and with Stocksubmitter they did upload but they just don't appear in the list.

Edit: FTP didn't connect either.

Now i have the same problem since 3 weeks. The connection to the ftp server is ok. But only a few pictures appear on the site. Is there a new image standard at p5?


 

Related Topics

  Subject / Started by Replies Last post
3 Replies
2345 Views
Last post March 26, 2007, 04:54
by fintastique
14 Replies
7196 Views
Last post April 13, 2007, 16:49
by madelaide
14 Replies
6000 Views
Last post December 12, 2007, 09:48
by jorgeinthewater
11 Replies
6193 Views
Last post November 19, 2008, 02:45
by nicemonkey
1 Replies
1641 Views
Last post October 25, 2015, 05:05
by fritz

Sponsors

Microstock Poll Results