MicrostockGroup Sponsors


Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - 30217

Pages: [1]
1
General Stock Discussion / Microstock poll results
« on: January 21, 2018, 13:41 »
The numbers from the Poll Results... what do they mean / represent?

2
Excellent work

3
iStockPhoto.com / Re: ESP
« on: February 20, 2017, 07:13 »
If there is anyone here on this forum that can access the new getty forums could you please post this print screen to let istock what is happening. I made a screenshot because their support team seems to NOT understand what we are writing to them and keeps on replying with the same email.  >:(
thanks for your help

Hello!

I had the same problem. The situation is like this:

1) You are a video contributor (even if you do not have many videos - I don't know your situation)
2) Video contributors were sent in the past invitation to ESP. That is why you did not received one this month.
3) Your ESP account needs activation. That is why you get that error.
4) You received in the past (1-2 years ago) ESP account activation e-mail but you did not activate.
5) If you find that e-mail it contains the link needed to activate. That is all. Otherwise you need to wait for their response.

4
iStockPhoto.com / Re: keywording in DeepMeta v3
« on: February 09, 2017, 15:01 »
in 3.02 I get Error: 401 Unauthorised.

5
iStockPhoto.com / Re: keywording in DeepMeta v3
« on: February 08, 2017, 10:36 »
Nope! In the History I see Error: Unauthorized -

6
iStockPhoto.com / Re: keywording in DeepMeta v3
« on: February 08, 2017, 06:25 »
If I import a file with metadata (title, description, keywords) the DM3 shows the file importing, but after the importing is done the DM does not show any files!

7
I cannot access their forum anymore (few days back). Has anyone else been able to? What is the official statement??

(I'm exclusive and still did not received the e-mail).

8
iStockPhoto.com / Re: ESP
« on: February 04, 2017, 17:33 »
I have the same problems - exclusive - no e-mail - no GI forum. I got in touch with them using https://esp.gettyimages.com/contact. No news yet.

9
Since yesterday, for me, the GI forum > https://contributors.gettyimages.com/forum/  is DOWN.

I've tried it with 2 different ISP connections. Same result.

Server Error in '/' Application.
Object reference not set to an instance of an object.
Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

.......

Pages: [1]

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle