pancakes

MicrostockGroup Sponsors


Author Topic: Anyone with the same problem?  (Read 2105 times)

0 Members and 1 Guest are viewing this topic.

« on: December 11, 2015, 10:48 »
0
Hi,

I just checked some of my online files and I noticed that all my keywords where adjusted (translated to Dutch and not that good) and some are added, I guess because off the translation, but are irrelevant.

Anyone who don't have English as their native tongue have the same problem?
I contacted SS allready, buth haven't got an answer regarding this little problem.

Regards.


« Reply #1 on: December 12, 2015, 01:33 »
+1
Just change the language back to English (or whatever language you prefer - top centre).

« Reply #2 on: December 12, 2015, 02:13 »
0
Same problem here.

« Reply #3 on: December 12, 2015, 04:46 »
0
Just change the language back to English (or whatever language you prefer - top centre).

All solutions to problems should be this simple... :D
Thanks..
It's frustrating though that the language selection automaticly add and wrongly translate keywords.


 

Related Topics

  Subject / Started by Replies Last post
E+ Problem

Started by 123XXX iStockPhoto.com

12 Replies
4427 Views
Last post February 25, 2011, 07:28
by cathyslife
15 Replies
6023 Views
Last post March 26, 2011, 11:08
by Niakris
4 Replies
2083 Views
Last post March 04, 2012, 02:30
by LesHoward
5 Replies
1469 Views
Last post November 03, 2013, 03:43
by Ilfede
3 Replies
2187 Views
Last post December 05, 2014, 21:17
by Leo

Sponsors

Microstock Poll Results