pancakes

MicrostockGroup Sponsors


Author Topic: Cant access login page for contributors, support is not helpfull  (Read 1095 times)

0 Members and 1 Guest are viewing this topic.

« on: May 02, 2020, 05:44 »
0
Hello ppl, I am having problem with the Shutterstock for the last 2 days, I can access the login page for the contributor portal. The message that I am getting is

406 Not Acceptable
openresty/1.15.8.1

Contacting support I am getting only advice to clear cookies, cash, make sure that I am typing the correct address. Over and over again i am losing patience now. Does anyone have the same issue? I tried all mentioned, tried to login with phone, microstockr app on phone. Tried to login on diferent laptops, and also on different networks it just doesnt work. I live on Malta and i just want to know if anyone else having same issue?

It seems to be the problem with the route to the login page as it is displaying the error after clicking on the login button??


« Reply #1 on: May 02, 2020, 07:02 »
0
Hello ppl, I am having problem with the Shutterstock for the last 2 days, I can access the login page for the contributor portal. The message that I am getting is

406 Not Acceptable
openresty/1.15.8.1

Contacting support I am getting only advice to clear cookies, cash, make sure that I am typing the correct address. Over and over again i am losing patience now. Does anyone have the same issue? I tried all mentioned, tried to login with phone, microstockr app on phone. Tried to login on diferent laptops, and also on different networks it just doesnt work. I live on Malta and i just want to know if anyone else having same issue?

It seems to be the problem with the route to the login page as it is displaying the error after clicking on the login button??
Havent had any problems yet


Sent from my iPhone using Tapatalk

« Reply #2 on: May 02, 2020, 07:07 »
0
I have had the same problem for over a month.
Contacted support, they tried to help, but no solution found.
To be honest I am not really willing to upload under the actual conditions, most agencies don't seem to be wanting new videos

Uncle Pete

  • Great Place by a Great Lake - My Home Port
« Reply #3 on: May 02, 2020, 08:42 »
+3
I'll assume you have both read this?  https://webhostingmedia.net/http-error-406-not-acceptable/

Odd that everything is fine for others? Have you tried a different browser? Are you using a bookmark, which could have extra data included. Try something simple like... https://submit.shutterstock.com/dashboard

Yeah, once again, SS support leaves us in the dark. I thought that new contact us, advocacy program was supposed to help? Personally I don't write to support and haven't for many years. I could talk to my plants or my fish and get better answers.  ;D

« Reply #4 on: May 02, 2020, 09:59 »
+1
Shutterstock support is a joke. It's mostly made up of just other contributors selected to "help out".  I don't know how you actually get to a Shutterstock employee.  You just have to know someone or ask the right question in the right way.

« Reply #5 on: May 02, 2020, 10:19 »
0
I'll assume you have both read this?  https://webhostingmedia.net/http-error-406-not-acceptable/

Odd that everything is fine for others? Have you tried a different browser? Are you using a bookmark, which could have extra data included. Try something simple like... https://submit.shutterstock.com/dashboard

Yeah, once again, SS support leaves us in the dark. I thought that new contact us, advocacy program was supposed to help? Personally I don't write to support and haven't for many years. I could talk to my plants or my fish and get better answers.  ;D

Uncle Pete i tried many things. i even send them the errors after inspecting page in the browser ( GET requests for favicon and authorize) And i just got repeated questions about cache and cookies :D

« Reply #6 on: May 02, 2020, 10:20 »
0
I have had the same problem for over a month.
Contacted support, they tried to help, but no solution found.
To be honest I am not really willing to upload under the actual conditions, most agencies don't seem to be wanting new videos

How did you fix the issue? a month is a bit long period to just forget about it...

« Reply #7 on: May 02, 2020, 11:43 »
+1
Personally I don't write to support and haven't for many years. I could talk to my plants or my fish and get better answers.  ;D

Shhhh, Pete. That's for us old-timers to know and the newbies to learn in their own sweet time.  :(

« Reply #8 on: May 02, 2020, 16:00 »
+4
The phrase  "Shutterstock support" is now officially an oxymoron  ;D

« Reply #9 on: May 02, 2020, 21:44 »
0
I'll assume you have both read this?  https://webhostingmedia.net/http-error-406-not-acceptable/

Odd that everything is fine for others? Have you tried a different browser? Are you using a bookmark, which could have extra data included. Try something simple like... https://submit.shutterstock.com/dashboard

Yeah, once again, SS support leaves us in the dark. I thought that new contact us, advocacy program was supposed to help? Personally I don't write to support and haven't for many years. I could talk to my plants or my fish and get better answers.  ;D
Hi Uncle Pete,
I believe you are talking about photos.
In my case it is video only.
As far as I know, video in SS is not uploaded through dashboard and it is not dependent on any browser.
You need to use a file transfer software like Filezilla, as I have done for years. But in the last 5/6 weeks Filezilla cannot make connection with SS, in my case

« Reply #10 on: May 02, 2020, 21:48 »
0
I have had the same problem for over a month.
Contacted support, they tried to help, but no solution found.
To be honest I am not really willing to upload under the actual conditions, most agencies don't seem to be wanting new videos

How did you fix the issue? a month is a bit long period to just forget about it...
No, I have not fixed the issue yet.
It is 5 or 6 weeks now. As I said I have the feeling that most agencies at the moment do not want any video files.
I am concentrating on other things besides stock at the moment, waiting for the virus to be over.
I would like to be able to upload again at some stage, but I have the feeling that there is something at SS side, like refusing to accept new video files

Uncle Pete

  • Great Place by a Great Lake - My Home Port
« Reply #11 on: May 03, 2020, 06:16 »
0
I'll assume you have both read this?  https://webhostingmedia.net/http-error-406-not-acceptable/

Odd that everything is fine for others? Have you tried a different browser? Are you using a bookmark, which could have extra data included. Try something simple like... https://submit.shutterstock.com/dashboard

Yeah, once again, SS support leaves us in the dark. I thought that new contact us, advocacy program was supposed to help? Personally I don't write to support and haven't for many years. I could talk to my plants or my fish and get better answers.  ;D
Hi Uncle Pete,
I believe you are talking about photos.
In my case it is video only.
As far as I know, video in SS is not uploaded through dashboard and it is not dependent on any browser.
You need to use a file transfer software like Filezilla, as I have done for years. But in the last 5/6 weeks Filezilla cannot make connection with SS, in my case

That's different from the 406 error, but still I couldn't understand why your Filezilla can't connect? That's odd. Last time someone had that problem, they were trying to connect to the wrong site. I just connected and by the way, Filezilla just had an update. I looked, everything is default connections. Although people have had errors caused by too many connections? But you say you can't connect at all?

Yes video is ftp only.

ftp.shutterstock.com
your email  (not artist name)
same password as everything else



Same as the other, when all the rest of the people here, are connecting and uploading, ignore the file upload errors, but you can't connect, there's something locally in your settings, it isn't system wide. Remove the SS saved account from Filezilla, start over, everything default settings. Something could have been changed or a setting corrupted.

For the 406 error

Hello ppl, I am having problem with the Shutterstock for the last 2 days, I can access the login page for the contributor portal. The message that I am getting is

406 Not Acceptable
openresty/1.15.8.1

It seems to be the problem with the route to the login page as it is displaying the error after clicking on the login button??

The answer will just be the same as support: clear browsing cache, clear cookies, which honestly is just guessing. Try a different browser is a better test, because that one is fresh and should have no history or cookies and doesn't involve wiping out things you might want to keep.

Are you actually going to the right page or someplace else?  https://submit.shutterstock.com/dashboard copy and paste and try. If that doesn't work, copy and open a different browser and try. For one person to get a 406 error while all the rest of us can connect to the website, tells me, it's a local problem, not a SS problem.

« Reply #12 on: May 05, 2020, 11:18 »
0
Quote

The answer will just be the same as support: clear browsing cache, clear cookies, which honestly is just guessing. Try a different browser is a better test, because that one is fresh and should have no history or cookies and doesn't involve wiping out things you might want to keep.

Are you actually going to the right page or someplace else?  https://submit.shutterstock.com/dashboard copy and paste and try. If that doesn't work, copy and open a different browser and try. For one person to get a 406 error while all the rest of us can connect to the website, tells me, it's a local problem, not a SS problem.


the same answer from the support as well :( many times heh. I tried everything, even called internet provider, they reset our modem remotely. tried 3 different laptops one with fresh windows never used before it still doesn't work.

Those are the errors when inspecting in the browser:

Failed to load resource: the server responded with a status of 406 (Not Acceptable)
              authorize:1
Failed to load resource: the server responded with a status of 406 (Not Acceptable)
               /favicon.ico:1
Failed to load resource: the server responded with a status of 406 (Not Acceptable)
               authorize:1
And this is happening when i click on login button on the page http://submit.shutterstock.com. As soon as it is clicked i am redirected to :


https://contributor-accounts.shutterstock.com/oauth/authorize?state=fde2e292198ad7755822c7361cdef0b5&redirect_uri=https%3A%2F%2Fsubmit.shutterstock.com%2Foauth%2Fcallback%3Flanding_page%3Dhttps%253A%252F%252Fsubmit.shutterstock.com%252F%26realm%3Dcontributor&scope=user.view%20user.edit%20media.submit%20media.upload%20media.edit&hl=en&site=submit&client_id=Contributor

406 Not Acceptable
openresty/1.15.8.1

I cant even access login page to insert my credentials. :(


Even microstockr app on the phone is saying "failed login" for shutterstock. All other agencies are working normaly.

georgep7

« Reply #13 on: May 05, 2020, 13:19 »
+1
Perhaps start thinking of the worst case scenario and submit a hacked account request or whatever it is called to SS to investigate? You are rejected because you ask for something that the server cannot fullfil. If address and login data are correct, what else might be?

Uncle Pete

  • Great Place by a Great Lake - My Home Port
« Reply #14 on: May 06, 2020, 09:38 »
0
negmardesign you have a personal account problem and I'm not writing that as a joke. I clicked the link in your message above and it took me immediately to my account.

Sorry to not be more helpful, and I know that SS Support is seldom helpful.

Your account is blocked, you country is blocked, something is wrong for you and not for the rest of us. Nothing else to say.

Is this yours?  https://www.shutterstock.com/g/negmardesign?sort=newest  seems to be working.

« Reply #15 on: May 10, 2020, 05:14 »
0
negmardesign you have a personal account problem and I'm not writing that as a joke. I clicked the link in your message above and it took me immediately to my account.

Sorry to not be more helpful, and I know that SS Support is seldom helpful.

Your account is blocked, you country is blocked, something is wrong for you and not for the rest of us. Nothing else to say.

Is this yours?  https://www.shutterstock.com/g/negmardesign?sort=newest  seems to be working.

I never had a problem accessing my portfolio. I wasn't able to access the login page to insert credentials and log in to my contributor dashboard. My friend in Poland tried from there and he was able to log in.
After many emails I can finally access the login page and insert my credentials. I don't know what they did but it wasn't my internet, cookies or my devices....

Uncle Pete

  • Great Place by a Great Lake - My Home Port
« Reply #16 on: May 11, 2020, 10:02 »
0
negmardesign you have a personal account problem and I'm not writing that as a joke. I clicked the link in your message above and it took me immediately to my account.

Sorry to not be more helpful, and I know that SS Support is seldom helpful.

Your account is blocked, you country is blocked, something is wrong for you and not for the rest of us. Nothing else to say.

Is this yours?  https://www.shutterstock.com/g/negmardesign?sort=newest  seems to be working.

I never had a problem accessing my portfolio. I wasn't able to access the login page to insert credentials and log in to my contributor dashboard. My friend in Poland tried from there and he was able to log in.
After many emails I can finally access the login page and insert my credentials. I don't know what they did but it wasn't my internet, cookies or my devices....

Good news, someone there finally adjusted something.  :)

I wouldn't have thought it was cookies or devices, but that's the first place to check. What I mean is, after you did all that, tried different computers and browsers, then it starts to be blocked account or something on their side. But of course you'll still get the same answers, because until someone actually looks at their servers, it's stock answers.

ftp is a different story.  ;)


 

Related Topics

  Subject / Started by Replies Last post
2 Replies
1165 Views
Last post February 01, 2013, 07:08
by ShadySue
1 Replies
1303 Views
Last post April 30, 2014, 08:14
by sharkyenergy
2 Replies
1241 Views
Last post March 28, 2015, 11:27
by ruxpriencdiam
20 Replies
5176 Views
Last post August 21, 2017, 10:55
by DallasP
4 Replies
2268 Views
Last post December 16, 2018, 09:21
by jeancliclac

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle