MicrostockGroup Sponsors


Author Topic: new images not appearing in portfolio?  (Read 3802 times)

0 Members and 1 Guest are viewing this topic.

« on: December 01, 2008, 02:34 »
0
Did you notice since 4-5 days ago, new images not appearing in "view gallery"?


« Reply #1 on: December 01, 2008, 05:02 »
0
I haven't had a single image uploaded and approved since November 19 visible in my portfolio.  I stopped uploading.  Best time of the year, saved the best from each shoot this year for this period.. and not visible... big bummer.

Patrick H.

« Reply #2 on: December 01, 2008, 05:08 »
0
I uploaded a vector yesterday. They usually get accepted within a few minutes.
But not his time.
And it looks like the preview thumbnail gets stuck loading.
Looks like another bug!  :-\

« Reply #3 on: December 01, 2008, 05:18 »
0
yeah, they also stopped aproval process too.

I have about 100 new images accepted, but not visible for a few days now....


« Reply #4 on: December 01, 2008, 07:53 »
0
hey Peter,  :)

I have the same problem. I can see my images under "my images", but if I search for my images or view my portfolio without be logged in I can't find my new images which I uploaded in november.
I think they have a problem with one of their servers.
have a look to the StockXpert forum, this issue is already duscussed there.  :)

gunnar  :)

« Reply #5 on: December 02, 2008, 14:21 »
0
Better check your newer images on StockXpert...none of mine newer than about 3 weeks after acceptance are showing up with ANY of my keywords. Hence: 0 sales and 0 views.

I emailed them a few days ago and they replied today that they're "looking into it". If you have the same problem you might nudge them a bit for an answer.

« Reply #6 on: December 02, 2008, 15:02 »
0
Yes, I also cannot find my newer images in the search engine. I emailed them as well. Their review process is extremely slow too, I have some images stuck there for a couple fo weeks now.

« Reply #7 on: December 02, 2008, 15:08 »
0
Mine are all OK.

« Reply #8 on: December 02, 2008, 15:13 »
0
Yes. We have identified a search server synchronization issue that is preventing some newly approved images from appearing on the site. The dev team has been working on this for the last few days. We expect to have it resolved soon.

Thanks,
Steve

« Reply #9 on: December 02, 2008, 16:37 »
0
Steve-oh,
   Thanks for the frank explanation.

« Reply #10 on: December 02, 2008, 16:55 »
0
Any identified problem with the review process? I have my images stuck there for two weeks already. In the same time, other people have had their images approves from jsut a couple of days ago.

« Reply #11 on: December 03, 2008, 10:47 »
0
I find this rather interesting. Back in August of this year, I had this same problem (new images not showing up). There were a few others that noticed it too, but it seemed to be an isolated problem. It was taking about a month for new images to show up in the search, but it eventually worked itself out.

Now, everyone seems to be having this issue - and my images get a ton of views from the moment they are uploaded. Wierd.

(though I'm not complaining.  ;D )

« Reply #12 on: December 03, 2008, 22:17 »
0
Good to hear Steve, I'm also having the same problem with not findable new images by keyword search...I e-mailed StockXpert today but all I got was an autoreply message, letting me know that they will not be in the office untill thursday to read my e-mail  ;D
« Last Edit: December 03, 2008, 22:27 by [email protected] »


 

Related Topics

  Subject / Started by Replies Last post
1 Replies
3262 Views
Last post April 16, 2010, 12:05
by Duncan_CSP
2 Replies
2632 Views
Last post May 15, 2010, 18:52
by Sion
0 Replies
1701 Views
Last post December 06, 2011, 21:04
by Sion
10 Replies
3160 Views
Last post April 06, 2021, 07:05
by Firn
5 Replies
1370 Views
Last post September 13, 2021, 14:36
by weststock

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors

3100 Posing Cards Bundle