pancakes

MicrostockGroup Sponsors


Author Topic: Anyone still using the original version of Symbiostock?  (Read 395 times)

0 Members and 1 Guest are viewing this topic.

« on: October 01, 2019, 13:49 »
0
Just curious if anyone else is still using the OG version of Symbiostock and if you have updated WordPress?

I'd hate to update Wordpress and blow up my site, which is still pulling in revenue.

Thanks!


« Reply #1 on: October 01, 2019, 13:59 »
0
Not me. Sorry I can't be more help.

« Reply #2 on: October 01, 2019, 14:45 »
+2
I am. My WordPress version is 5.2.3 which is the latest (I think).

The only problem I have is with the PhP version on the BlueHost server. You can set a version in a file called htaccess, which I do, but there is an automated process on the server that keeps editing the file to change the version to the latest (7.x), which breaks the old Symbiostock plugin.

I figured I'd keep this running until something breaks and then consider the experiment over. I have other things I'm hosting there, so I may just turn the domain into a portfolio site, vs sales; I wouldn't mind using some other sales option, but It has to be something low maintenance and low cost (sales are minimal, so I'm not going to pay much for site software that just won't pay me back).

« Reply #3 on: October 01, 2019, 16:37 »
0
i'm still running it, and there are still several dozen sites online (based on my update routine that runs every night)

I also use it for pages WP does easily, complementing my other site with vbscript & java needs.

sales are nil, but since it still runs, no need to take it down

« Reply #4 on: October 02, 2019, 12:00 »
0
Thanks for the feedback! I will do a site backup and then update.

My sales aren't huge, but get one or two a week which pays for my hosting and then some.

« Reply #5 on: October 04, 2019, 03:23 »
0
I too am still using the original version.

Last time I updated was a few months ago and it still works well.. (I am not on the latest version of WordPress yet)

As Jo Ann pointed out, it's not the WordPress version that breaks it; it is php 7 or later php versions. When I switch to php 5.x, it is business as usual.



 

Related Topics

  Subject / Started by Replies Last post
32 Replies
5635 Views
Last post April 04, 2013, 12:10
by Tryingmybest
10 Replies
2659 Views
Last post December 31, 2013, 16:22
by Kerioak~Christine
50 Replies
4742 Views
Last post May 18, 2013, 23:56
by cascoly
1 Replies
1396 Views
Last post February 07, 2014, 07:40
by TheDrift-
1 Replies
1388 Views
Last post February 28, 2016, 09:58
by Mantis

Sponsors

Microstock Poll Results