MicrostockGroup Sponsors


Author Topic: ftp problem?  (Read 7518 times)

0 Members and 1 Guest are viewing this topic.

« on: November 03, 2010, 09:34 »
0
anyone face problem ftp to big stock?

got this message of filezilla

Error:   Critical error
Error:   Could not connect to server

since yesterday..


« Reply #1 on: November 03, 2010, 10:00 »
0
I just tried connecting with the ftp command from the Mac OS X terminal.  No problem reported.

« Reply #2 on: November 03, 2010, 10:07 »
0
I just tried connecting with the ftp command from the Mac OS X terminal.  No problem reported.

it is quite frustrated, coz after 2 files are successfully, the rest keep failing to connect to server.

hard to tell what is wrong, all i can do is wait another day.

« Reply #3 on: November 03, 2010, 10:46 »
0
Did you try to play with the "active", "passive" setting?

I often had issues with FTP uploads because of those settings. Some FTP clients automatically switch to passive if active is not working correctly. Maybe you have to switch your client manually to passive.

jsfoto

  • flashstockphoto.com
« Reply #4 on: January 10, 2011, 02:18 »
0
I upload to ten agencies via filezilla. The only one I have regular trouble with since months nowis bigstock. I can't reach the server, or upload is interupted, it tells me something about a wrong password (which is correct) or files are uploaded but are not shown in the editing area. As for me bigstock is the absoult low earner, I really consider to stop uploading there. It is not worth the pain. Does anyone else has the same regular problems?

« Reply #5 on: January 10, 2011, 02:52 »
0
I couldn't get ftp to work with them last time. It looked like they had gone through, but they never showed up in the waiting to edit.  Filezilla on Win7

« Reply #6 on: January 10, 2011, 10:50 »
0
Same issue as Sue. I uploaded over the weekend but there is nothing in my pending edit.

« Reply #7 on: January 10, 2011, 10:54 »
0
Same as the above. I use Cyberduck.

« Reply #8 on: January 10, 2011, 12:07 »
0
They have had ftp issues for me lately. Sometimes the images don't get processed, more recently I can't connect.

I wonder if it has something to do w/ the "bridge from SS" they are working on. perhaps they are going to phase out BS uploading and so they just aren't staying on top of problems with the ftp.

dbvirago

« Reply #9 on: January 10, 2011, 12:45 »
0
I quit using ftp there months ago. On BigStock, I just use their HTTP uploader. A few more clicks, but it works.

« Reply #10 on: January 10, 2011, 13:21 »
0
I quit using ftp there months ago. On BigStock, I just use their HTTP uploader. A few more clicks, but it works.

Yeah, that's what I use too. No problems at all for me. I don't have a ton of uploading to do though, either.

w7lwi

  • Those that don't stand up to evil enable evil.
« Reply #11 on: January 10, 2011, 16:19 »
0
Also had problems last week.  Kept getting error messages.  Finally connected and images appeared to go through, but nothing ever showed up.  This morning I gave up and uploaded via HTTP.  They seem to go through, but all IPTC data was missing and there was an error message at the bottom of the page.  Something screwy is going on.

« Reply #12 on: January 10, 2011, 17:26 »
0
...and uploading of vectors is problematic any time. "Image being generated" message appears somewhere between one hour and one week. Sometimes forever.

lisafx

« Reply #13 on: January 10, 2011, 17:46 »
0
I had the same problem on Friday and ended up having to use the Http upload.  Which was kind of a pain with 30 images, but better than nothing. 

dbvirago

« Reply #14 on: February 08, 2011, 09:21 »
0
now the http page has quit working for me. 3rd day in a row, I put in 10 and start uploading. Go on to do something else, when I come back, I'm on the homepage and nothing went.

« Reply #15 on: February 16, 2011, 06:40 »
0
I had these problems a few months back - eventually decided (reluctantly) to abandon BS. Their helpline just said - very unhelpfully I thought - to use another upload system and not Filezilla. I'm not keen to do this, not least because Filezilla works very happily for everybody else!
But it's disappointing to see that the same problems continue!
Trying again today but the problem is identical to before ie:
error 530 ...something about 3 connections per login...
Just ONE photo has gone across today and now it's blocked.
Hugely irritating - and no sign that BS is worried as clearly no action for months...
Easy workround ideas welcome - but better still if BS could sort their system!
Lucky people who are getting their SS pics automatically sent  to BS!!

« Reply #16 on: February 16, 2011, 06:58 »
0
have  you tried Lightburner (www.lightburner.com).  You upload using filezilla to lightburner and they upload to BigStock, works a charm.

« Reply #17 on: February 16, 2011, 08:36 »
0
I had the same problem on Friday and ended up having to use the Http upload.  Which was kind of a pain with 30 images, but better than nothing. 

Same here.  Sometimes FTP works, like last weekend.  Uploaded 26 images no problem.  Before that, I had to use the 10 max upload.  It's hit and miss with BigStock's FTP system.

« Reply #18 on: February 19, 2011, 12:46 »
0
Seems like even Lightburner has now got by the BS upload bug...! They say it should be fixed 'within a few days'.


 

Related Topics

  Subject / Started by Replies Last post
21 Replies
2672 Views
Last post April 11, 2013, 10:47
by tickstock
5 Replies
1429 Views
Last post November 03, 2013, 03:43
by Ilfede
0 Replies
1611 Views
Last post October 22, 2014, 02:28
by stocked
0 Replies
966 Views
Last post April 14, 2015, 18:44
by Uncle Pete
3 Replies
1963 Views
Last post December 12, 2015, 04:46
by FotografieSchnabel

Sponsors

Microstock Poll Results