pancakes

MicrostockGroup Sponsors


Author Topic: Model Release Not Visible For Indexing Upon Submittion  (Read 309 times)

0 Members and 1 Guest are viewing this topic.

« on: February 24, 2024, 21:50 »
+1
Hi,

I posted the same question on discord. However, since some of you may know the answer, and are not active on discord, I thought I would post the same enquiry on this forum.

I submitted some video clips featuring a model yesterday, and I attached the correct model release to all the clips. Today, I am attempting to upload more clips with the same model but I am unable to locate the model release in the list of releases in the submission section. The previous clips are still under review. Although I can see the model release in the "Releases" section of my dashboard, there is no toggle button visible under the "visible" column. Could someone please help me understand what this means? The model is 11 years old and one of their parents has signed the release.

I've attached a screenshot.

Thank you!


« Reply #1 on: February 25, 2024, 02:43 »
+1
The toggle switch has now come back.

It must have been a technical glitch. Please overlook this post :)



 

Related Topics

  Subject / Started by Replies Last post
1 Replies
9724 Views
Last post June 23, 2006, 04:27
by leaf
10 Replies
8532 Views
Last post October 02, 2006, 07:47
by leaf
17 Replies
12785 Views
Last post August 17, 2010, 10:48
by Anyka
4 Replies
7600 Views
Last post June 28, 2016, 12:39
by PhotoLA
11 Replies
5378 Views
Last post April 08, 2019, 13:53
by Uncle Pete

Sponsors

Mega Bundle of 5,900+ Professional Lightroom Presets

Microstock Poll Results

Sponsors